<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml2/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#"><head>
<!-- 1486495961 -->

	<title>Gensler's proposed mixed-use Downtown Los Angeles tower to incorporate low-income housing  | News | Archinect</title>

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="Content-Language" content="en-us" />

	
	<meta name="description" content="Fifty-two stories, four visually distinct sections, and one playful, gaping hole constitute the major components of Gensler's proposed new 300+ unit residential building for downtown Los Angeles, which would rise from the ashes of a (soon-to-be) former auto dealership on 1600 South Figueroa..." />

		<meta property="og:image" content="http://cdn.archinect.net/images/1200x/nq/nq0ytac6luk4uxmv.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	
	<meta property="og:title" content="Gensler's proposed mixed-use Downtown Los Angeles tower to incorporate low-income housing " />
	<meta property="og:description" content="Fifty-two stories, four visually distinct sections, and one playful, gaping hole constitute the major components of Gensler's proposed new 300+ unit residential building for downtown Los Angeles, which would rise from the ashes of a (soon-to-be) former auto dealership on 1600 South Figueroa..." />
	<meta property="og:site_name" content="Archinect" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://archinect.com/news/article/149990781/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing" />
	<meta property="fb:app_id" content="154876841804" />

	<link rel="shortcut icon" type="image/ico" href="http://archinect.com/favicon.ico?v=4" />
<link rel="icon" type="image/png" href="http://archinect.com/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="http://archinect.com/favicon-16x16.png" sizes="16x16" />
		<!-- Main CSS -->
	<link type="text/css" rel="stylesheet" href="/css/archinect.v3.css?21">

        
	<!-- Alternate Main CSS only for IE7 and older -->
	<!--[if lte IE 7]><link rel="stylesheet" type="text/css" href="/css/archinect.ie7.css?6" media="screen"><![endif]-->

	<!-- Alternate Main CSS only for IE8 -->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="/css/archinect.ie8.css?2" media="screen"><![endif]-->

        <style type="text/css">span.archinect_error{color: red;}</style>

	<script type="text/javascript">
        var CKEDITOR_BASEPATH = '/js/ckeditor/';
</script>
<script type="text/javascript" src="/js/archinect.js?17"></script>
<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>

<script type="text/javascript">
	$(document).ready(function(){
                $('a[href*=".png"]').not('.no_floatbox').not('floatbox').addClass('floatbox').attr('rel', 'dynamic_gallery');
                $('a[href*=".jpg"]').not('.no_floatbox').not('floatbox').addClass('floatbox').attr('rel', 'dynamic_gallery');
                $('a[href*=".gif"]').not('.no_floatbox').not('floatbox').addClass('floatbox').attr('rel', 'dynamic_gallery');

		$('a.floatbox').livequery(function(){
			$(this).colorbox();
		});

                $('a[href*="//docs.google.com/"]').not('.no_floatbox').not('floatbox').addClass('ifloatbox');

		$('a.ifloatbox').livequery(function(){
			$(this).colorbox({iframe:true, innerWidth:800, innerHeight:600});
		});

	});
</script>

		<!-- JavaScript to display transparent PNGs in IE6 -->
	<!--[if lte IE 7]><script defer type="text/javascript" src="/js/pngfix.js"></script><![endif]-->

	<!-- JavaScript for correct Ad Banner Padding -->
	<script type="text/javascript">

        $(document).ready(function() {
            $('div.Banner').each(function(){
            	if( $(this).find('div').length > 0 )
                	$(this).addClass('Active');
            });
        });

	function arc_pathname(str) 
	{
		return arc_pathname( str, false);
	}

	function arc_pathname(str, last)
	{
		if(last)
			 return str.replace(/^.*\//, '');


		return str.replace(/^\w+:\/\/[^\/]*/, '');
	}

	</script>

		<script type="text/javascript">
	ddaccordion.init({
		headerclass: "menu",
		contentclass: "submenu",
		revealtype: "click",
		mouseoverdelay: 200,
		collapseprev: true,
		defaultexpanded: [0],
		onemustopen: false,
		animatedefault: false,
		persiststate: false,
		toggleclass: ["closedlanguage", "openlanguage"],
		togglehtml: ["none", "", ""],
		animatespeed: "fast",
		oninit:function(expandedindices){

			function detectOverlapping() {
				var windowheight = $(window).height();
				var menuheight = $('.MainMenu').height();
				var remainingspace = windowheight - menuheight;
				if (remainingspace < 175) {
					$('.GlobalSocialIcons').hide();
				} else {
					$('.GlobalSocialIcons').show();
				}
			}

			setTimeout(detectOverlapping, 500);

		},
		onopenclose:function(header, index, state, isuseractivated){

		}
	    });
	</script>

	<!-- AJAX forms -->
	<script type="text/javascript">
		function arc_submitajax(e){
     				e.preventDefault();
     				var form = this;

				if( typeof( arc_remove_editor_423 ) == 'function' ) {
					arc_remove_editor_423($('form.arc_ajax .editor').attr('id'));
				}
				$(".CommentForm").hide();
				arc_filterform(form);

				$('<input>').attr({
					    type: 'hidden',
					    name: 'arc_token',
					    value: window.arc_token
				}).appendTo(form);

				$.ajax({
					type: 'POST',
					url: form.action,
					data: $(form).serialize(),
					success: function(data, status, xhr){
						var matches = /url=(.*)/.exec(xhr.getResponseHeader("refresh"));
						if( matches != null ) {
							location.replace(matches[1]);
							if (document.location.hash == '#arc_new_comment')
								window.location.reload();
							return;
						}
						$(form).replaceWith(data);
						$(".CommentForm").slideDown();
						if( typeof( arc_editor_423 ) == 'function' ) {
							arc_editor_423($('form.arc_ajax .editor').attr('id'));
						}
					}
				});
			}

		function arc_filterform(form){
			if(typeof( arc_editor_423 ) == 'function' && $(form).find('.editor').length > 0){
				$(form).find('.editor').each(function(editor_key, editor_value){
					var start = '';
					var end = '';
					var body_html = $('<div>'+$(editor_value).val()+'</div>');
					var ptags = body_html.find('p').length;
					if(ptags > 0){
						for(var i=0; i<ptags; i++){
							var ptag_html = $.trim(body_html.find('p').eq(i).html());
							if(ptag_html != '' && ptag_html != '&nbsp;')
							{
								if(start === '')
								{
									start = i; //Get the start index of p tag that is not blank
								}
								end = i; //Get the end index of p tag that is not blank
							}
						}

						$(body_html).find('p').each(function(key, value){
							if(key < start || key > end)
							{
								$(value).remove();
							}
						});
					}
                    arc_remove_editor_423($(editor_value).attr('id'));
					$(editor_value).val($(body_html).html());
                    if($(editor_value).attr('name') != 'chunk_html[]') {
                        arc_editor_423($(editor_value).attr('id'));
                    }
                    else {
                        arc_editor_feature_423($(editor_value).attr('id'));
                    }
				});
			}
			return true;
		}

		$(document).ready(function(){
			$('form.arc_ajax').live('submit', arc_submitajax);

			$('form input.Filtering').live('click', function(){
                for(var i in CKEDITOR.instances) {
                    CKEDITOR.instances[i].updateElement();
                }
				var referer = $(this);
				var form = $(this).parents('form');
				$(".CommentForm").hide();
				arc_filterform(form);
				$(this).removeClass('Filtering').die("click");
                setTimeout(function(){  $(referer).click(); }, 500);
				return false;
			});
		});
	</script>
	<!-- JavaScript and CSS for jqModal -->
	<script type="text/javascript">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</script>

	
	<script type="text/javascript">

		richhtmlticker.define({
			id: "myhtmlticker", 
			msgclass: "MessageDiv", 
			msgsource: "/ws/status_updates", 
			rotatespeed: 6000, 
			animateduration: 100 
		});

		$(document).ready(function(){
			
			$('#edition_switch_slickbox').hide();

			$(".edition-switch-background").hover(function(){
				$('#edition_switch_slickbox').show();
			},function(){
				$('#edition_switch_slickbox').hide();
			});

			$(".StatusLinks").css({opacity: 0});

			$(".TickerStyle").hover(function(){
				$('.StatusLinks').fadeTo("fast", 1);
			},function(){
				$('.StatusLinks').fadeTo("fast", 0);
			});
		});

	</script>

	<!-- page-specific script -->

	<link rel="canonical" href="http://archinect.com/news/article/149990781/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing"/>

	<script type="text/javascript">

	function arc_encode(s) {
		  return encodeURIComponent(encodeURIComponent(s).replace(/!/g,"%21").replace(/'/g,"%27").replace(/\(/g,"%28").replace(/\)/g,"%29").replace(/\*/g,"%2A"));
	}
	
	function arc_external( el, id ) {


		$(el).find('a').each(function(){

			$(this).removeAttr('target');

			if( 
				$(this).attr('href') > ''
				&& ( $(this).attr('href').indexOf('http://') == 0 || $(this).attr('href').indexOf('https://') == 0 )
				&& $(this).attr('href').indexOf('http://archinect.com') != 0 
				&& $(this).attr('href').indexOf('https://archinect.com') != 0 
				&& $(this).attr('href').indexOf('http://www.archinect.com') != 0 
				&& $(this).attr('href').indexOf('http://v2.archinect.com') != 0 
				&& $(this).attr('href').indexOf('.jpg') == -1 
				&& $(this).attr('href').indexOf('.png') == -1 
				&& $(this).attr('href').indexOf('.gif') == -1 
			) {
				$(this).attr('target', '_blank');
			}


		});

	}

</script>

	
	<script type="text/javascript">

	$(document).ready(function(){

		$('.TooltipFollow').livequery(function(){
			$(this).tipsy({gravity: 's'});
		});

		$('.TooltipFollow').live('click', function(){
			return false;
		});

		$('a.Like').live('click', function(e){


					if( $(this).is('.login_trigger') )
						return;


					e.preventDefault();

					var a = $(this);
					var id =  parseInt(arc_pathname(a.attr('href'), true));
					
					if( id == arc_pathname(a.attr('href'), true) &&  id > 0 ) { 

					     $.ajax({
						type: 'POST', 
						url: '/like',
						data: { entry_id: id, arc_token: window.arc_token },
						success: function(data, status, xhr){
								if( data==1 ) {
								}
							}

						});

					     a.html(parseInt($(this).html())+1);						

					     var color = a.hasClass('dark')? '#fff': '#0078FF';

					     a.attr('style', 'background-position:0 -24px; color:' + color + ';');
					}
					a.attr('href', '');

					return false;
	
		});

		$('a.Follow').live('click', function(e){

					if( $(this).is('.login_trigger') )
						return;

					e.preventDefault();

					var a = $(this);
					var id =  parseInt(arc_pathname(a.attr('href'), true));
					var action = 'follow';

					if( id < 0 ) {
						id = -id;
						action = 'unfollow';
					}
					
					if( (id == arc_pathname(a.attr('href'), true) || -id ==  arc_pathname(a.attr('href'), true) ) &&  id != 0 ) { 

					     $.ajax({
						type: 'POST', 
						url: '/like/' + action,
						data: { entry_id: id, arc_token: window.arc_token },
						success: function(data, status, xhr){
								if( data==1 ) {
								}
							}

						});

					     a.html(action=='follow'?'Unfollow':'Follow');						
					}
					a.attr('href', action=='follow'? (0-id): id);
				        a.attr('style', action=='follow'? 'background-position:0 -24px; color:#0078FF;': '');

					return false;
	
		});



	});

</script>

	<!-- JavaScript for Slickbox -->


	<script type="text/javascript">

		$(document).ready(function(){

			$('#slickbox').hide();

			$(".TopheaderBackground").hoverIntent({
				over: slideDown,
				timeout: 100,
				out: slideUp
			});
		});

		function slideDown() {
			$('#slickbox').slideDown(300);
			$('#More').fadeOut(5);
		}

		function slideUp() {
			$('#slickbox').slideUp(100);
			$('#More').fadeIn(1000);
		}

	</script>


	<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pub=archinect"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">

	var addthis_config = {ui_click: true};

	var addthis_share = {
	  templates: { twitter: '{{title}} {{url}}' }
	};


</script>

	        <script type="text/javascript">
        $().ready( function() {
                $('.ImageHorizontal').each(function() {
                        if( $(this).find('img').get(0).width < 514 ) {
                                $(this).removeClass('ImageHorizontal');
                                $(this).addClass('ImageVertical');
                        }
                });
        });
        </script>


	<script type="text/javascript" src="/js/ckeditor/ckeditor.js"></script>
<script type="text/javascript" src="/js/ckeditor/adapters/jquery.js"></script>

<script type="text/javascript">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</script>

		<script type="text/javascript">
	$(document).ready(function(){
		$('.AnchorScroller').click(function() {
		   var elementClicked = $(this).attr("href");
		   var destination = $(elementClicked).offset().top;
		   $("html:not(:animated),body:not(:animated)").animate({ scrollTop: destination-0}, 300 );
		   return false;
		});
	});
	</script>

	<script type="text/javascript" src="/js/jquery.fitvids.js"></script>
	<script type="text/javascript">

$(document).ready(function () {

  	$('.StickyBannerContainer').hide();

	var ColContentBottom = $('.ColContent').position().top+$('.ColContent').outerHeight(true);
	var ColSidebarBottom = $('.ColSidebar').position().top+$('.ColSidebar').outerHeight(true);

	if (ColContentBottom > ColSidebarBottom) {
		$('.StickyBannerContainer').show()
	};

  var top = $('#StickyBanner').offset().top - parseFloat($('#StickyBanner').css('marginTop').replace(/auto/, 0));
  $(window).scroll(function (event) {
	// what the y position of the scroll is
	var y = $(this).scrollTop();

	// whether that's below the form
	if (y >= top) {
	  // if so, ad the fixed class
	  $('#StickyBanner').addClass('fixed');
	} else {
	  // otherwise remove it
	  $('#StickyBanner').removeClass('fixed');
	}
  });

});

</script>
	<script type="text/javascript">

function arc_comment_head_actions(suffix) {				

				suffix = (typeof suffix == "undefined")? '': suffix;

				$('#arc_new_comment').hide();

                        	$.ajax({
                                        type: 'GET',
                                        url: '/post_comment'+suffix+'/' + (new Date().getTime()) + arc_pathname(document.location.pathname),

                                        success: function(data, status, xhr){
                                                $('#arc_new_comment').html(data);
                                                $('#arc_new_comment').slideDown();
												if(suffix != '_ios')
													arc_editor_423( 'body_html' );
						
										}
							});

				$('a.arc_edit_comment').click(function(e){

					e.preventDefault();

					arc_remove_editor_423( 'body_html' );
                    $('#arc_new_comment').remove();

					var id =arc_pathname( $(this).attr('href'), true);

					$.ajax({
						type: 'GET',
						url: '/edit_comment'+suffix+'/' + (new Date().getTime()) + '/' + id + arc_pathname(document.location.pathname),

						success: function(data, status, xhr){

							if( data > '' ) {
								$('#arc_comment_'+id).replaceWith(data);
								arc_editor_423( $('.editor').attr('id') );
								$('a.arc_edit_comment').hide();
							}
						}
					});
					return false;
				});

				$('a.arc_flag_comment').click(function(e){

					e.preventDefault();

					var id = arc_pathname($(this).attr('href'), true);

					var button = this;

					$.ajax({
						type: 'POST',
						url: '/flag_comment',
						data: {id: id, arc_token: window.arc_token},
						success: function(data, status, xhr){

							if( data > '' ) {

								$(button).replaceWith( '<div class="Flagged">Flagged</div>' );
							}
						}
					});
					return false;
				});


}

$(document).ready(function(){
	$('.TooltipUser').tipsy({gravity: 'w', html: true, offset: 10, delayOut: 500});
});

</script>

	<script type="text/javascript">

	function arc_page_post_session() {

		arc_comment_head_actions();

	}

	$(document).ready(function(){

			$(".Thumb img").css({opacity: 1});

			$(".Thumb img").hover(function(){
				$(this).fadeTo("fast", 0.6);
			},function(){
				$(this).fadeTo("fast", 1);
			});

			$(".Entry").fitVids();

			arc_external( '#Entry1', 149990781 );
	});


	</script>
<script>
	$(document).ready(function(){
		$('.StatsTrigger').click(function(e){
			if( e.isDefaultPrevented() )
				return false;

			e.preventDefault();
			$('#StatsModal').jqm({ajax: '/user_stats/post/'+$(this).attr('rel')+arc_pathname(document.location.pathname),onHide: function(hash) {$('body').css('overflow','auto'); hash.w.fadeOut('1000',function(){ hash.o.remove(); }); }});
			$('#StatsModal').jqmShow();
			return false;

		});

		$('.jqmClose').live('click',function(){
			$('#StatsModal').jqmHide();
			return false;
		});
		
		$('.TooltipUserstat').livequery(function(){
			$(this).tipsy({gravity: 's'});
		});
	});
</script>
			
			<script type="text/javascript">
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-162408-1', 'auto');
				ga('set', {
				'dimension1': 'Julia Ingalls',
				'dimension3': '2017-02-07 18:25:00'
				});
				ga('send', 'pageview', '/news/article/149990781/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing');
			</script>

            <meta name="google-site-verification" content="RgrH-W3hfc8zXxd2uvG_bSVsJSIQNgkGv0Kq1j6BWwY" />
			
				<script type="text/javascript">
				  var _qevents = _qevents || [];

				  (function() {
				   var elem = document.createElement('script');

				   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				   elem.async = true;
				   elem.type = "text/javascript";
				   var scpt = document.getElementsByTagName('script')[0];
				   scpt.parentNode.insertBefore(elem, scpt);
				  })();
				</script>

			<script type="text/javascript">

	if (($.client.os == 'Mac') && ($.client.browser == 'Firefox')) {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.firefox.mac.css?1', });
		$('head').append( link );

	};

	if (($.client.os == 'Mac') && ($.client.browser == 'Chrome')) {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.chrome.mac.css?1', });
		$('head').append( link );

	};

	if (($.client.os == 'Windows') && ($.client.browser == 'Chrome')) {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.chrome.win.css?1', });
		$('head').append( link );

	};

	if ($.client.os == 'iPhone/iPod') {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.iphone.css?1', });
		$('head').append( link );

	};

</script>

			<script type="text/javascript">

	$().ready(function() {
	  $('#social').jqm({ajax: '/popup/social', trigger: 'a.GlobalSocialIcons'});
	});

	$(document).ready(function(){
		$('#IconsDefault').css({opacity: 1});
		$('#IconsHover').css({opacity: 0});

		$('.GlobalSocialIcons').hoverIntent({
			over: SocialIconsFadeIn,
			timeout: 10,
			out: SocialIconsFadeOut
		});

		function SocialIconsFadeIn() {
			$('#IconsDefault').fadeTo('fast', 0);
			$('#IconsHover').fadeTo('fast', 1);
		}

		function SocialIconsFadeOut() {
			$('#IconsDefault').fadeTo('fast', 1);
			$('#IconsHover').fadeTo('fast', 0);
		}

		function detectOverlapping() {
			var windowheight = $(window).height();
			var menuheight = $('.MainMenu').height();
			var remainingspace = windowheight - menuheight;
			if (remainingspace < 175) {
				$('.GlobalSocialIcons').hide();
			} else {
				$('.GlobalSocialIcons').show();
			}
		}

		function checkMenuDelay() {
			setTimeout(detectOverlapping, 200);
		}

		$(document).ready(detectOverlapping);
		$(window).resize(detectOverlapping);
		$('.menu').click(checkMenuDelay);

	});

</script>			
			<!-- Start Alexa Certify Javascript -->
				<script type="text/javascript">
				_atrk_opts = { atrk_acct:"A32Ik1ao6C52N8", domain:"archinect.com",dynamic: true};
				(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
				</script>
				<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A32Ik1ao6C52N8" style="display:none" height="1" width="1" alt="" /></noscript>
			<!-- End Alexa Certify Javascript -->  

  </head>

  <body class=""
	id=""
	style="">

    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=154876841804";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
  
  
	<div class="ColA">

				<a class="GlobalSocialIcons" title="Follow and share Archinect content via social media!">
			<img class="SocialIcons" id="IconsDefault" src="/images/nav/social_icons_global.png" />
			<img class="SocialIcons" id="IconsHover" src="/images/nav/social_icons_global_hover.png" />
		</a>

		<div class="MainMenu">
			<div class="MenuLogo"><a href="/"><img src="/images/nav/a_logo.png" alt="Archinect Logo" border="0" width="100" height="100"></a></div>


	<div class="menu"><a class="MenuButton Main" href="#"><em>Editorial &amp; News</em></a></div>
	<div class="submenu">

			<a class="MenuButton " href="/		features">
		<em>
			Features		</em>
		</a>
			<a class="MenuButton Active" href="/		news">
		<em>
			News		</em>
		</a>
			<a class="MenuButton " href="/		events">
		<em>
			Events		</em>
		</a>
			<a class="MenuButton " href="/		competitions">
		<em>
			Competitions		</em>
		</a>
		</div>


	<div class="menu"><a class="MenuButton Main" href="#"><em>Employment</em></a></div>
	<div class="submenu">

			<a class="MenuButton " href="/		jobs">
		<em>
			Jobs		</em>
		</a>
			<a class="MenuButton " href="/		talentfinder">
		<em>
			Talent Finder		</em>
		</a>
			<a class="MenuButton " href="/		employers">
		<em>
			Active Employers		</em>
		</a>
		</div>


	<div class="menu"><a class="MenuButton Main" href="#"><em>Community</em></a></div>
	<div class="submenu">

			<a class="MenuButton " href="/		people">
		<em>
			People		</em>
		</a>
			<a class="MenuButton " href="/		firms">
		<em>
			Firms		</em>
		</a>
			<a class="MenuButton " href="/		blogs">
		<em>
			Blogs		</em>
		</a>
			<a class="MenuButton " href="/		forum">
		<em>
			Forum		</em>
		</a>
			<a class="MenuButton " href="/		updates">
		<em>
			Work Updates		</em>
		</a>
		</div>


	<div class="menu"><a class="MenuButton Main" href="#"><em>Academia</em></a></div>
	<div class="submenu">

			<a class="MenuButton " href="/		schools">
		<em>
			Schools		</em>
		</a>
			<a class="MenuButton " href="/		blogs/directory/1090/school">
		<em>
			School Blogs		</em>
		</a>
			<a class="MenuButton " href="/		forum/category/155/academia">
		<em>
			Forum		</em>
		</a>
		</div>


	<div class="menu"><a class="MenuButton Main" href="#"><em>About</em></a></div>
	<div class="submenu">

			<a class="MenuButton " href="/		about">
		<em>
			About Archinect		</em>
		</a>
			<a class="MenuButton " href="/		advertising">
		<em>
			Advertising		</em>
		</a>
			<a class="MenuButton " href="/		contact_us">
		<em>
			Contact Us		</em>
		</a>
			<a class="MenuButton " href="/		privacy_policy">
		<em>
			Privacy Policy		</em>
		</a>
		</div>

		<div id="arc_session_area" class="SessionArea"></div>
		<div class="edition-switch">
			<div class="edition-switch-wrapper">
				<div class="edition-switch-toggle edition-uk">
					<div class="edition-switch-background">
					<p>Global Edition</p>

					<div id="edition_switch_slickbox" class="Slickbox" style="display: none;">
						<ul>
						<li><a href="/ukredirect">UK Edition</a></li>
						</ul>
					</div><!--/#slickbox-->

					</div><!--/.edition-switch-background-->
				</div><!--/.edition-switch-toggle-->
			</div><!--/.edition-switch-wrapper-->
		</div>
			
		</div><!--/.MainMenu-->

	</div><!--/.ColA-->

		  <div class="Header">

		<div style="float:left;">
		<img src= "/images/nav/header_banner_news.png" width="225" height="107" border="0" alt="Archinect" />

		</div>

		               		<div id="myhtmlticker" class="TickerStyle"></div>
				


	  </div><!--/.Header-->


	<div class="ColBC">

	  <div class="ColBNews ColContent">


        			<div class="ExternalVisitor" style="display:none">
				<div class="Right">
					<h3>Stay architecturally enlightened!</h3>
					<p>Like Archinect on Facebook.</p>
					<fb:like href="http://facebook.com/Archinect" send="true" layout="button_count" width="180" show_faces="false" colorscheme="dark"></fb:like>
					<br clear="all" />
					<p>Sign up to our mailing list.</p>
						<div class="SignupFormContainer" style="display: block;">
							<!-- Begin MailChimp Signup Form -->
							<script type="text/javascript">
							// delete this script tag and use a "div.mce_inline_error{ XXX !important}" selector
							// or fill this in and it will be inlined when errors are generated
							var mc_custom_error_style = '';
							</script>
							<div id="mc_embed_signup">
							<form target="_blank" class="validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" method="post" action="http://archinect.us1.list-manage.com/subscribe/post?u=6e00e9d4412222e5112935965&amp;id=a08e03e1d2">
								<fieldset>

							<div class="mc-field-group Email">
							<label for="mce-EMAIL" class="FieldTitle">Email Address </label>
							<input type="text" id="mce-EMAIL" name="EMAIL" value="" class="Textfield Email" title="Your Email Address">
							</div>

<!--
							<div class="mc-field-group">
							<label for="mce-FNAME" class="FieldTitle">First Name </label>
							<input type="text" id="mce-FNAME" name="FNAME" value="" class="Textfield">
							</div>
							<div class="mc-field-group">
							<label for="mce-LNAME" class="FieldTitle">Last Name </label>
							<input type="text" id="mce-LNAME" name="LNAME" value="" class="Textfield">
							</div>
-->

									<div id="mce-responses">
										<div style="display:none" id="mce-error-response" class="response"></div>
										<div style="display:none" id="mce-success-response" class="response"></div>
									</div>

<!--
									<div><label class="FieldTitle">&nbsp;</label><input type="submit" class="btn Button" id="mc-embedded-subscribe" name="subscribe" value="Go"></div>
-->
									<div class="LineBreaker">&nbsp;</div>
								</fieldset>
							</form>
							</div>
							<script type="text/javascript">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</script>
							<!--End mc_embed_signup-->
						</div>
				</div>
				<script type="text/javascript">
				if( document.cookie.match(/autologin/) || document.cookie.match(/%3Bs%3A6%3A%22status%22%3Bs%3A1%3A%221%22/) || !document.referrer.match(/(google|bing|yahoo)\./)) {
					document.arc_cancel_ad = true;
				} else {
					document.arc_cancel_ad = false;
					$('div.ExternalVisitor').css('display','block');
				}
				</script><script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">if( typeof GS_googleAddAdSenseService != "undefined" ) GS_googleAddAdSenseService("ca-pub-6748091560819939");if( typeof GS_googleEnableAllServices != "undefined" ) GS_googleEnableAllServices()</script><script type="text/javascript">if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","Referral_300x250");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_300x250");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_Rectangle_2");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_Rectangle_3");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_sticky");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_Leaderboard");</script><script type="text/javascript">if( typeof GA_googleFetchAds != "undefined" ) GA_googleFetchAds()</script><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("Referral_300x250");</script><script type="text/javascript">document.arc_cancel_ad = false;</script>
			</div><!--/.ExternalVisitor-->

		
	<script type="text/javascript">

		$(document).ready(function(){
			$(":text").labelify({ labelledClass: "labelHighlight" });
		});

	</script>
		<ul class="NewsList">

			<li class="Entry Article" id="Entry1">
				<span class="arc_dynamic_edit"><!-- {&quot;type&quot;:&quot;entry&quot;,&quot;id&quot;:149990781,&quot;true_html&quot;:&quot;&lt;div class=\&quot;Right\&quot;&gt;&lt;a class=\&quot;EditButton\&quot; href=\&quot;\/edit_news\/149990781\&quot;&gt;&lt;em&gt;Edit Post&lt;\/em&gt;&lt;\/a&gt;&lt;\/div&gt;&quot;,&quot;false_login_html&quot;:&quot;&quot;}--></span>				<a name="entry" id="EntryAnchor">anchor</a>
				<h1>Gensler's proposed mixed-use Downtown Los Angeles tower to incorporate low-income housing </h1>

				
				
				
<div class="ShareBar SingleEntry">

	<div class="AddThis">
		<div class="addthis_toolbox addthis_default_style ">
			<a class="addthis_button_compact" addthis:url="http://archinect.com/news/article/149990781/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing"></a>
		</div>
	</div>

	<div class="Link Twitter">
		<a href="https://twitter.com/share" data-url="http://archinect.com/news/article/149990781/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing" data-text="Gensler's proposed mixed-use Downtown Los Angeles tower to incorporate low-income housing " class="twitter-share-button" data-count="horizontal"></a>
	</div>

	<div class="Link Linkedin">
		<script type="IN/Share" data-url="http://archinect.com/news/article/149990781/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing" data-counter="right"></script>
	</div>

	<div class="Link Reddit">
		<script type="text/javascript" src="//www.redditstatic.com/button/button1.js"></script>
	</div>

	<div class="Link Facebook">
		<fb:like send="true" href="http://archinect.com/news/article/149990781/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing" layout="button_count" width="195" show_faces="false"></fb:like>
	</div>

	<div class="LineBreaker"></div>

</div>

				
				<div class="Header clearfix">
					<div class="Right">
					<span class="arc_dynamic_edit"><!-- {&quot;type&quot;:&quot;follow&quot;,&quot;id&quot;:149990781,&quot;true_html&quot;:&quot;&lt;a href=\&quot;-149990781\&quot; class=\&quot;TagIcon Follow\&quot; style=\&quot;background-position:0 -24px; color:#0078FF;\&quot;&gt;Unfollow&lt;\/a&gt; &lt;a href=\&quot;#\&quot; original-title=\&quot;Follow this to get alerted whenever new comments are posted.\&quot; class=\&quot;TagIcon Help TooltipFollow\&quot;&gt;&amp;nbsp;&lt;\/a&gt;&quot;,&quot;false_login_html&quot;:&quot;&lt;a href=\&quot;149990781\&quot; class=\&quot;TagIcon Follow\&quot;&gt;Follow&lt;\/a&gt; &lt;a href=\&quot;#\&quot; original-title=\&quot;Follow this to get alerted whenever new comments are posted.\&quot; class=\&quot;TagIcon Help TooltipFollow\&quot;&gt;&amp;nbsp;&lt;\/a&gt;&quot;}--><a href="/news/article/149990781/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing" class="TagIcon Follow login_trigger">Follow</a> <a href="#" original-title="Follow this to get alerted whenever new comments are posted." class="TagIcon Help TooltipFollow">&nbsp;</a></span>					</div>
										<a class="TagIcon Person" href="/Julia_Ingalls">Julia Ingalls</a>
															<span class="TagIcon Date">1 hour</span>
					<a class="TagIcon Comment AnchorScroller" href="#CommentsAnchor">1</a>
                                        <span class="arc_dynamic_edit"><!-- {&quot;type&quot;:&quot;like&quot;,&quot;id&quot;:149990781,&quot;true_html&quot;:&quot;&lt;a class=\&quot;TagIcon Like\&quot; href=\&quot;\&quot; style=\&quot;background-position:0 -24px; color:#0078FF;\&quot;&gt;0&lt;\/a&gt;&quot;,&quot;false_login_html&quot;:&quot;&lt;a class=\&quot;TagIcon Like\&quot; href=\&quot;149990781\&quot;&gt;0&lt;\/a&gt;&quot;}--><a class="TagIcon Like login_trigger" href="/news/article/149990781/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing">0</a></span>
						
<!--
						<a class="TagIcon Share archinect_add">Share</a>
-->

										</div>

						
					<div class="ImageHorizontal">
					<a  href="/news/gallery/149990781/0/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing" title="Image: Gensler">
<img src="http://cdn.archinect.net/images/650x/nq/nq0ytac6luk4uxmv.jpg" width="650" height="433" border="0" class="Cover" title="Image: Gensler" alt="Image: Gensler" /></a>
	<div class="Caption">Image: Gensler</div>
					</div>
						
													
										<div class="Intro">
						<p>Fifty-two stories, four visually distinct sections, and one playful, gaping hole constitute the major components of Gensler's proposed new 300+ unit residential building for downtown Los Angeles, which would rise from the ashes of a (soon-to-be) former auto dealership on 1600 South Figueroa Street. The 1.14 acre site would play host to the mixed-use building, which would feature 9,000 square feet of retail space in addition to a 3,000 square foot restaurant and a hotel.</p><p><img border="0" title="" alt="" src="http://cdn.archinect.net/images/650x/u6/u6oojrcxscsbu3bx.jpg"></p><p>The residential units are a mixture of condos and rentals, and include several units set aside specifically for low-income residents. The very top of the tower features a playful, asymmetrically-placed hat-like assembly of penthouses, distinguishing it visually from the more restrained neighboring towers to the north (and creating a weird dialogue with the convention center).</p>

					</div>
					
				<div class="LineBreaker">&nbsp;</div>


				


					
						
					





					
					
						
							
							
							
						
					

					
				
				<br clear="all" />

	<div class="RelatedArticles">
		<h2>Similar articles on Archinect that may interest you...</h2>
		<ul>
					<li>
				<a href="/news/article/149962108/museum-at-the-front-line-one-to-one-33-with-dora-epstein-jones-executive-director-of-the-a-d-museum" title="Museum at the front line: One-to-One #33 with Dora Epstein Jones, executive director of the A+D Museum">
					<img src="http://cdn.archinect.net/images/514x303/or/ord8xv4wgdk9qori.jpg" width="514" height="303" border="0" title="Museum at the front line: One-to-One #33 with Dora Epstein Jones, executive director of the A+D Museum" alt="Museum at the front line: One-to-One #33 with Dora Epstein Jones, executive director of the A+D Museum" />					<div class="RelatedArticleTitle">Museum at the front line: One-to-One #33 with Dora Epstein Jones, executive director of the A+D Museum</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149971968/see-downtown-los-angeles-in-legos" title="See downtown Los Angeles in Legos">
					<img src="http://cdn.archinect.net/images/514x303/pr/prq0lwzfmylz1lji.jpg" width="514" height="303" border="0" title="See downtown Los Angeles in Legos" alt="See downtown Los Angeles in Legos" />					<div class="RelatedArticleTitle">See downtown Los Angeles in Legos</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149966949/l-a-s-skyline-gets-its-crown-as-wilshire-grand-tallest-building-west-of-the-mississippi-tops-out-at-1-100-feet" title="L.A.'s skyline gets its crown as Wilshire Grand, tallest building west of the Mississippi, tops out at 1,100 feet">
					<img src="http://cdn.archinect.net/images/514x303/wi/wiabh87drsg626xg.jpg" width="514" height="303" border="0" title="L.A.'s skyline gets its crown as Wilshire Grand, tallest building west of the Mississippi, tops out at 1,100 feet" alt="L.A.'s skyline gets its crown as Wilshire Grand, tallest building west of the Mississippi, tops out at 1,100 feet" />					<div class="RelatedArticleTitle">L.A.'s skyline gets its crown as Wilshire Grand, tallest building west of the Mississippi, tops out at 1,100 feet</div>
				</a>
			</li>
					<li>
				<a href="/features/article/137204495/the-broad-museum-opens-its-doors-for-a-look-beyond-the-veil" title="The Broad Museum opens its doors for a look beyond the veil">
					<img src="http://cdn.archinect.net/images/514x303/cr/cr480ru5kw1a91nq.jpg" width="514" height="303" border="0" title="The Broad Museum opens its doors for a look beyond the veil" alt="The Broad Museum opens its doors for a look beyond the veil" />					<div class="RelatedArticleTitle">The Broad Museum opens its doors for a look beyond the veil</div>
				</a>
			</li>
					<li>
				<a href="/news/article/143923223/pershing-square-renew-competition-narrows-down-to-four-finalist-teams" title="Pershing Square Renew competition narrows down to four finalist teams">
					<img src="http://cdn.archinect.net/images/514x303/s6/s6lc55cv5ffl94tb.jpg" width="514" height="303" border="0" title="Pershing Square Renew competition narrows down to four finalist teams" alt="Pershing Square Renew competition narrows down to four finalist teams" />					<div class="RelatedArticleTitle">Pershing Square Renew competition narrows down to four finalist teams</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149934077/wilshire-grand-tower-the-west-coast-s-tallest-building-structurally-tops-out-in-la" title="Wilshire Grand Tower, the West Coast's tallest building, structurally tops out in LA">
					<img src="http://cdn.archinect.net/images/514x303/o8/o8zniuliuxidvlwx.jpg" width="514" height="303" border="0" title="Wilshire Grand Tower, the West Coast's tallest building, structurally tops out in LA" alt="Wilshire Grand Tower, the West Coast's tallest building, structurally tops out in LA" />					<div class="RelatedArticleTitle">Wilshire Grand Tower, the West Coast's tallest building, structurally tops out in LA</div>
				</a>
			</li>
				</ul>
		<div class="LineBreaker">&nbsp;</div>
	</div><!--/.RelatedArticles-->

												<div class="Tag">
				<h2>Tagged</h2>
				<a href="/news/tag/3801/gensler">gensler</a>, <a href="/news/tag/535011/downtown-los-angeles">downtown los angeles</a>, <a href="/news/tag/557901/residential-tower">residential tower</a>, <a href="/news/tag/238888/mixed-use">mixed-use</a>, <a href="/news/tag/363951/hotels">hotels</a>, <a href="/news/tag/6339/retail">retail</a>, <a href="/news/tag/230780/multi-residential">multi residential</a>, <a href="/news/tag/582372/low-income-housing">low-income housing</a>, <a href="/news/tag/863808/luxury-apartments">luxury apartments</a>, <a href="/news/tag/883145/penthouses">penthouses</a>, <a href="/news/tag/750047/syndicate">syndicate</a>				</div>
				

									<div class="RelatedProfiles">

						<h2>Related Archinect Profiles</h2>
													<a href="/gensler" class="Profile" title="Gensler">
								<img src="http://cdn.archinect.net/images/160x160/8x/8xivifpj17ej3ftb.jpg" width="160" height="160" border="0" title="" alt="" />								<div class="TextOuter">
									<div class="TextMiddle">
										<div class="TextInner">
											Gensler										</div>
									</div>
								</div>
							</a>
												<br clear="all" />

					</div><!--/.RelatedProfiles-->
				


				<a name="comments" id="CommentsAnchor">&nbsp;</a>
				<ul class="Comments">
					<li class="Head">
						<div class="Right"><a href="#EntryAnchor" class="AnchorScroller">Back to Top &nbsp;&uarr;</a></div>
												<h2>1 Comment</h2>
											</li>

					
				
				<div class="Line" id="arc_comment_906321">
					<div class="Top">
														<a name="last"></a>
							
														<div class="Right"><span class="arc_dynamic_edit"><!-- {&quot;type&quot;:&quot;comment&quot;,&quot;id&quot;:906321,&quot;true_html&quot;:&quot;&lt;a class=\&quot;EditButton arc_edit_comment\&quot; href=\&quot;906321\&quot;&gt;&lt;em&gt;Edit Comment&lt;\/em&gt;&lt;\/a&gt;&quot;,&quot;false_login_html&quot;:&quot;&lt;a class=\&quot;Flag arc_flag_comment TooltipFollow\&quot; original-title=\&quot;Click to report this comment as spam or inappropriate.\&quot; href=\&quot;906321\&quot;&gt;Flag&lt;\/a&gt;&quot;}--></span></div>
															tduds																									<div class="UserInfo">(<a href="javascript:void(0);" class="StatsTrigger TooltipUserstat" original-title="View this user&#8217;s post and comment history" title="View this user&#8217;s post and comment history" rel="1/224178">History</a>|<span class="arc_dynamic_edit"><!-- {&quot;type&quot;:&quot;logged_in&quot;,&quot;id&quot;:0,&quot;true_html&quot;:&quot;&lt;a href=\&quot;\/user_contact\/1\/224178\&quot; class=\&quot;modal_trigger ContactFormTrigger TooltipUserstat\&quot; original-title=\&quot;Contact this user\&quot; title=\&quot;Contact this user\&quot;&gt;Contact&lt;\/a&gt;)&quot;,&quot;false_login_html&quot;:&quot;&lt;a href=\&quot;\/\/news\/article\/149990781\/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing\&quot; class=\&quot;login_trigger ContactFormTrigger TooltipUserstat\&quot; original-title=\&quot;Contact this user\&quot; title=\&quot;Contact this user\&quot; &gt;Contact&lt;\/a&gt;)&quot;}--><a href="//news/article/149990781/gensler-s-proposed-mixed-use-downtown-los-angeles-tower-to-incorporate-low-income-housing" class="login_trigger ContactFormTrigger TooltipUserstat" original-title="Contact this user" title="Contact this user" >Contact</a>)</span></div>
																							
							<div class="Tag">Feb 7, 17  2:27 pm</div>

					</div>
					<div class="Bottom">
						<p>When I was a toddler, a fun game was to see how high you can stack all the blocks in the playroom before the tower topples over. If you were smart, you'd save the weirdest shapes for last.</p><p>Turns out I could've worked at Gensler.</p>					</div>
				</div>

				
				
				<div id="arc_new_comment"></div>

					<li class="Foot">
												<a href="/news">Back to News List...</a>
																			<div class="Right"><a href="#EntryAnchor" class="AnchorScroller">Back to Top &nbsp;&uarr;</a></div>
											</li>
				</ul><!-- /.Comments -->

			</li><!--/.Entry-->

		</ul>

	  </div><!--/.ColBNews-->

	  <div class="ColCNews ColSidebar">

		<div class="Banner BannerColC Banner300x250"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_300x250");</script></div>
		<div class="Banner BannerColC"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_Rectangle_2");</script></div>
		<div class="Banner BannerColC"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_Rectangle_3");</script></div>

				<div class="TopheaderWrapper Height1">
		<div class="Topheader News">

			
			<div class="TopheaderBackground">
			Filter by Category:
			<ul>
											<li class="first"><a class="Size4" href="/news/category/77/architectural-issues">&raquo; Architectural Issues</a></li>
															<li class=""><a class="Size4" href="/news/category/79/buildings">&raquo; Buildings</a></li>
															<li class=""><a class="Size4" href="/news/category/90/culture">&raquo; Culture</a></li>
															<li class=""><a class="Size4" href="/news/category/78/architects">&raquo; Architects</a></li>
															<li class=""><a class="Size4" href="/news/category/80/urban-planning">&raquo; Urban Planning</a></li>
																																																																																																					<li id="More">&darr; More</li>
			</ul>
			<div id="slickbox" class="Slickbox">
			<ul>
																																														<li><a class="Size4" href="/news/category/83/design">&raquo; Design</a></li>
															<li><a class="Size4" href="/news/category/2/competitions">&raquo; Competitions</a></li>
															<li><a class="Size4" href="/news/category/89/academia">&raquo; Academia</a></li>
															<li><a class="Size4" href="/news/category/88/technology">&raquo; Technology</a></li>
															<li><a class="Size4" href="/news/category/281/employment">&raquo; Employment</a></li>
															<li><a class="Size4" href="/news/category/603/events">&raquo; Events</a></li>
															<li><a class="Size4" href="/news/category/314/sustainability">&raquo; Sustainability</a></li>
															<li><a class="Size4" href="/news/category/81/landscape">&raquo; Landscape</a></li>
															<li><a class="Size4" href="/news/category/517/business">&raquo; Business</a></li>
															<li><a class="Size4" href="/news/category/87/film-video-photography">&raquo; Film/Video/Photography</a></li>
															<li><a class="Size4" href="/news/category/1046/web">&raquo; Web</a></li>
															<li><a class="Size4" href="/news/category/82/furniture">&raquo; Furniture</a></li>
															<li><a class="Size4" href="/news/category/1097/space-invading">&raquo; Space Invading</a></li>
													<li class=""><a class="Size4" href="/news/category/0/all">&raquo; View All</a></li>
						</ul>

			<div class="extended">Filter by Tags?</div>
								<a class="Size2" href="/news/tag/160/new-york">new york</a>
								<a class="Size2" href="/news/tag/7256/competition">competition</a>
								<a class="Size2" href="/news/tag/1322/los-angeles">los angeles</a>
								<a class="Size2" href="/news/tag/29/competitions">competitions</a>
								<a class="Size2" href="/news/tag/722/london">london</a>
								<a class="Size2" href="/news/tag/43020/events">events</a>
								<a class="Size2" href="/news/tag/346/art">art</a>
								<a class="Size2" href="/news/tag/2807/academia">academia</a>
								<a class="Size2" href="/news/tag/750047/syndicate">syndicate</a>
								<a class="Size2" href="/news/tag/4361/preservation">preservation</a>
								<a class="Size2" href="/news/tag/12384/new-york-city">new york city</a>
								<a class="Size2" href="/news/tag/643/china">china</a>
								<a class="Size2" href="/news/tag/336082/get-lectured">get lectured</a>
								<a class="Size2" href="/news/tag/329752/school-lectures">school lectures</a>
								<a class="Size2" href="/news/tag/3907/exhibition">exhibition</a>
								<a class="Size2" href="/news/tag/615/california">california</a>
								<a class="Size2" href="/news/tag/1345/editor-s-picks">editor's picks</a>
								<a class="Size2" href="/news/tag/3035/uk">uk</a>
								<a class="Size2" href="/news/tag/117299/archinect-pinterest">archinect pinterest</a>
								<a class="Size2" href="/news/tag/128470/historic-preservation">historic preservation</a>
								<a class="Size2" href="/news/tag/102704/pinterest">pinterest</a>
								<a class="Size2" href="/news/tag/3330/museum">museum</a>
								<a class="Size2" href="/news/tag/14828/urban-planning">urban planning</a>
								<a class="Size2" href="/news/tag/788/housing">housing</a>
								<a class="Size2" href="/news/tag/7257/award">award</a>
								<a class="Size2" href="/news/tag/5540/frank-gehry">frank gehry</a>
								<a class="Size2" href="/news/tag/4611/chicago">chicago</a>
								<a class="Size2" href="/news/tag/177/event">event</a>
								<a class="Size2" href="/news/tag/19738/buildings">buildings</a>
								<a class="Size2" href="/news/tag/238/aia">aia</a>
								<a class="Size2" href="/news/tag/10523/technology">technology</a>
								<a class="Size2" href="/news/tag/110/zaha-hadid">zaha hadid</a>
								<a class="Size2" href="/news/tag/5557/installation">installation</a>
								<a class="Size2" href="/news/tag/47379/archinect-sessions">archinect sessions</a>
								<a class="Size2" href="/news/tag/269/economy">economy</a>
								<a class="Size2" href="/news/tag/1265/interview">interview</a>
								<a class="Size2" href="/news/tag/277/construction">construction</a>
								<a class="Size2" href="/news/tag/13491/skyscraper">skyscraper</a>
								<a class="Size2" href="/news/tag/4214/sponsored">sponsored</a>
								<a class="Size2" href="/news/tag/166/employment">employment</a>
								<a class="Size2" href="/news/tag/9751/jobs">jobs</a>
								<a class="Size2" href="/news/tag/13351/tower">tower</a>
								<a class="Size2" href="/news/tag/722146/bustler">bustler</a>
								<a class="Size2" href="/news/tag/4033/politics">politics</a>
								<a class="Size2" href="/news/tag/2203/real-estate">real estate</a>
								<a class="Size2" href="/news/tag/4450/sustainability">sustainability</a>
								<a class="Size2" href="/news/tag/15842/transportation">transportation</a>
								<a class="Size2" href="/news/tag/427389/bustler-news-recap">bustler news recap</a>
								<a class="Size2" href="/news/tag/67/photography">photography</a>
								<a class="Size2" href="/news/tag/224/san-francisco">san francisco</a>
				
			</div><!--/#slickbox-->

			<br clear="all" />

			</div><!--/.TopheaderBackground-->
		</div><!--/.Topheader-->
		</div><!--/.TopheaderWrapper-->
		
		
		<form method="post" action="/searchall" class="SearchForm ">
<fieldset>
		<div class="SearchfieldWrapper">
		<input type="text" class="Textfield" id="SectionSelectToggle" name="q" value="" title="Search News" />
		<input title="Search" value="" type="submit" name="submit" class="Button" />
				<div id="SectionSelect">
			<ul>
				<li class="First"><span id="SectionSelectClose">&times;</span><span class="Left">Search in:</span></li>
				<li class="odd"><label for="ss-all"><input type="checkbox"  id="ss-all" value="ss-all" name="section-select" class="Checkbox Primary">All of Archinect</label></li>
									<li class="even"><label><input type="checkbox"  value="0" name="search_type[]" class="Checkbox Secondary">Features</label></li>
									<li class="odd"><label><input type="checkbox" checked="checked" value="1" name="search_type[]" class="Checkbox Secondary">News</label></li>
									<li class="even"><label><input type="checkbox"  value="2" name="search_type[]" class="Checkbox Secondary">Firms</label></li>
									<li class="odd"><label><input type="checkbox"  value="3" name="search_type[]" class="Checkbox Secondary">Schools</label></li>
									<li class="even"><label><input type="checkbox"  value="6" name="search_type[]" class="Checkbox Secondary">People</label></li>
									<li class="odd"><label><input type="checkbox"  value="8" name="search_type[]" class="Checkbox Secondary">Forum</label></li>
									<li class="even"><label><input type="checkbox"  value="11" name="search_type[]" class="Checkbox Secondary">Jobs</label></li>
									<li class="odd"><label><input type="checkbox"  value="19" name="search_type[]" class="Checkbox Secondary">Blogs</label></li>
									<li class="even"><label><input type="checkbox"  value="20" name="search_type[]" class="Checkbox Secondary">Blog Posts</label></li>
							</ul>
		</div>
			</div>

	</fieldset>
</form>
<!-- JavaScript for Selective Search Box -->
<script type="text/javascript">

	$(document).ready(function(){

		$('#SectionSelect').hide();
		var SectionSelectOpen = false;

		$('#SectionSelectToggle').click(function(){
			if (SectionSelectOpen == false) {
				$('#SectionSelect').slideDown('fast');
				$('#SectionSelect').fadeTo('fast', 1);
				SectionSelectOpen = true;
			}
		});

		$('#SectionSelectClose').click(function(){
			$('#SectionSelect').slideUp('fast');
			$('#SectionSelect').fadeTo('fast', 0);
			SectionSelectOpen = false;
		});

		$('#SectionSelect .Checkbox.Primary').click(function () {
			$(this).parents('fieldset:eq(0)').find(':checkbox').attr('checked', this.checked);
		});

		$('#SectionSelect .Checkbox.Secondary').click(function () {
			$(this).parents('fieldset:eq(0)').find('.Checkbox.Primary').removeAttr('checked');
			selectAllCB();
		});

		selectAllCB();

	});

	function selectAllCB(){
		if($('#SectionSelect .Checkbox.Secondary').length == $('#SectionSelect .Checkbox.Secondary:checked').length)
			$('#SectionSelect .Checkbox.Primary').attr('checked','checked');
		if($('#SectionSelect .Checkbox.Primary').is(':checked'))
			$('#SectionSelect .Checkbox.Secondary').attr('checked','checked');
	}
</script>
		<br clear="all"><br clear="all">


				<div class="List">
			<h2>News from the Firms</h2>

			<ul>

								<li><a href="/firms/release/90645098/northgate-is-nominated-as-premium-project-in-best-architectural-design-at-sign-of-the-city-awards-2016/149990675" title="Northgate is Nominated as Premium Project in Best Architectural Design at Sign of the City Awards 2016">Northgate is Nominated as Premium Project in Best Architectural Design at Sign of the City Awards 2016				<br /> <span>Motto</span>
				</a></li>
								<li><a href="/firms/release/24024/rlp-delivers-a-sustainable-lifestyle-living-environment-for-the-ageing-population-in-hong-kong/149990629" title="RLP DELIVERS A SUSTAINABLE LIFESTYLE LIVING ENVIRONMENT FOR THE AGEING POPULATION IN HONG KONG">RLP DELIVERS A SUSTAINABLE LIFESTYLE LIVING ENVIRONMENT FOR THE AGEING POPULATION IN HONG KONG				<br /> <span>Ronald Lu &amp; Partners</span>
				</a></li>
								<li><a href="/firms/release/41054951/three-lighting-designers-join-the-lighting-practice-s-growing-team/149990514" title="Three Lighting Designers Join The Lighting Practice’s Growing Team">Three Lighting Designers Join The Lighting Practice’s Growing Team				<br /> <span>The Lighting Practice</span>
				</a></li>
							</ul>
			<p class="last">
				<a href="/firms/news">View all</a> 
				&nbsp;&nbsp;|&nbsp;&nbsp; 
				<a href="/firms">Firms</a>
			</p>

		</div>

				<div class="List">
			<h2>News from the Schools</h2>

			<ul>

								<li><a href="/schools/release/1504/fri-feb-17-at-2p-thom-mayne-multiple-agendas/149990511" title="Fri Feb 17 at 2p | Thom Mayne | Multiple Agendas">Fri Feb 17 at 2p | Thom Mayne | Multiple Agendas				<br /> <span>Georgia Institute of Technology</span>
				</a></li>
								<li><a href="/schools/release/1504/wed-feb-15-at-4-30p-james-carpenter-light-in-the-public-realm/149990509" title="Wed Feb 15 at 4:30p | James Carpenter | Light in the Public Realm ">Wed Feb 15 at 4:30p | James Carpenter | Light in the Public Realm 				<br /> <span>Georgia Institute of Technology</span>
				</a></li>
								<li><a href="/schools/release/4311171/psu-school-of-architecture-center-for-public-interest-design-to-host-building-on-the-common-ground-structures-for-inclusion-2017-april-6-9-2017/149989765" title="PSU School of Architecture &amp; Center for Public Interest Design to Host &quot;Building on the Common Ground: Structures for Inclusion 2017,&quot; April 6 - 9, 2017">PSU School of Architecture &amp; Center for Public Interest Design to Host &quot;Building on the Common Ground: Structures for Inclusion 2017,&quot; April 6 - 9, 2017				<br /> <span>Portland State University</span>
				</a></li>
							</ul>
			<p class="last">
				<a href="/schools/news">View all</a> 
				&nbsp;&nbsp;|&nbsp;&nbsp; 
				<a href="/schools">Schools</a>
			</p>

		</div>

						<div class="List">
			<h2>Fresh Discussions</h2>
			<ul>
								<li><a href="/forum/thread/33434/thread-central" title="Thread Central">Thread Central</a></li>
								<li><a href="/forum/thread/149990765/the-quest-for-the-5mb-portfolio-help-and-critique-welcome" title="The quest for the 5MB Portfolio. Help and critique welcome!">The quest for the 5MB Portfolio. Help and critique welcome!</a></li>
								<li><a href="/forum/thread/149990768/21st-century-construction-documentation" title="21st Century Construction Documentation">21st Century Construction Documentation</a></li>
								<li><a href="/forum/thread/149990815/architecture-advice-needed" title="Architecture advice needed">Architecture advice needed</a></li>
								<li><a href="/forum/thread/149990745/fry-reglet-door-frames" title="Fry Reglet Door Frames?">Fry Reglet Door Frames?</a></li>
							</ul>
			<p class="last"><a href="/forum">view all</a></p>
		</div>

		
		<div id="StickyBannerWrapper" class="StickyBannerContainer">
			<div class="Banner BannerColC" id="StickyBanner"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_sticky");</script></div>
		</div>

	  </div><!--/.ColCNews-->


	</div><!--/.ColBC-->
	<div style="position:absolute; top:20px; left:410px;z-index:2000"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_Leaderboard");</script></div>
	<div class="jqmWindow Engage" id="StatsModal">
		Please wait... <img src="/images/nav/ajax-loader.gif" alt="loading" />
	</div>
       <div class="jqmWindow" id="modal_dialog">
         Please wait... <img src="/images/nav/ajax-loader.gif" alt="loading" />
       </div>
		<div class="jqmWindow Engage" id="social">
			Please wait... <img src="/images/nav/ajax-loader.gif" alt="loading" />
		</div>
<script type="text/javascript">
_qevents.push( { qacct:"p-97pfFgotR3QOc"} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-97pfFgotR3QOc.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript>
<script>
 (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
   t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
 })(window, document, '_gscq','script','//widgets.getsitecontrol.com/41282/script.js');
</script>
</body></html>
