<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml2/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#"><head>
<!-- 1492019794 -->

	<title>Ben Carson gets stuck in an elevator during a tour of a public housing complex | News | Archinect</title>

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="Content-Language" content="en-us" />

	
	<meta name="description" content="With limited funds, many American affordable housing projects aren’t in great shape. Their fate is ever more tenuous with the impending budget cuts to the Department of Housing and Urban Development proposed by the Trump Administration. In an ironic twist of fate, the often-sorry state of..." />

		<meta property="og:image" content="http://cdn.archinect.net/images/1200x/4x/4xtp2ks9dwpgweur.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	
	<meta property="og:title" content="Ben Carson gets stuck in an elevator during a tour of a public housing complex" />
	<meta property="og:description" content="With limited funds, many American affordable housing projects aren’t in great shape. Their fate is ever more tenuous with the impending budget cuts to the Department of Housing and Urban Development proposed by the Trump Administration. In an ironic twist of fate, the often-sorry state of..." />
	<meta property="og:site_name" content="Archinect" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://archinect.com/news/article/150002682/ben-carson-gets-stuck-in-an-elevator-during-a-tour-of-a-public-housing-complex" />
	<meta property="fb:app_id" content="154876841804" />

	<link rel="shortcut icon" type="image/ico" href="http://archinect.com/favicon.ico?v=4" />
<link rel="icon" type="image/png" href="http://archinect.com/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="http://archinect.com/favicon-16x16.png" sizes="16x16" />
		<!-- Main CSS -->
	<link type="text/css" rel="stylesheet" href="/css/archinect.v3.css?23">

	<!-- Font Awesome Icons -->
	<script src="//use.fontawesome.com/95b2f75951.js"></script>

        
	<!-- Alternate Main CSS only for IE7 and older -->
	<!--[if lte IE 7]><link rel="stylesheet" type="text/css" href="/css/archinect.ie7.css?6" media="screen"><![endif]-->

	<!-- Alternate Main CSS only for IE8 -->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="/css/archinect.ie8.css?2" media="screen"><![endif]-->

        <style type="text/css">span.archinect_error{color: red;}</style>
        
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link type="text/css" rel="stylesheet" media="screen and (max-width:767px)" href="/css/archinect.mobilize.css" />	

	<script type="text/javascript">
        var CKEDITOR_BASEPATH = '/js/ckeditor/';
</script>
<script type="text/javascript" src="/js/archinect.js?17"></script>
<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>

<script type="text/javascript">
	$(document).ready(function(){
                $('a[href*=".png"]').not('.no_floatbox').not('floatbox').addClass('floatbox').attr('rel', 'dynamic_gallery');
                $('a[href*=".jpg"]').not('.no_floatbox').not('floatbox').addClass('floatbox').attr('rel', 'dynamic_gallery');
                $('a[href*=".gif"]').not('.no_floatbox').not('floatbox').addClass('floatbox').attr('rel', 'dynamic_gallery');

		$('a.floatbox').livequery(function(){
			$(this).colorbox();
		});

                $('a[href*="//docs.google.com/"]').not('.no_floatbox').not('floatbox').addClass('ifloatbox');

		$('a.ifloatbox').livequery(function(){
			$(this).colorbox({iframe:true, innerWidth:800, innerHeight:600});
		});

	});
</script>

		<!-- JavaScript to display transparent PNGs in IE6 -->
	<!--[if lte IE 7]><script defer type="text/javascript" src="/js/pngfix.js"></script><![endif]-->

	<!-- JavaScript for correct Ad Banner Padding -->
	<script type="text/javascript">

        $(document).ready(function() {
            $('div.Banner').each(function(){
            	if( $(this).find('div').length > 0 )
                	$(this).addClass('Active');
            });
        });

	function arc_pathname(str) 
	{
		return arc_pathname( str, false);
	}

	function arc_pathname(str, last)
	{
		if(last)
			 return str.replace(/^.*\//, '');


		return str.replace(/^\w+:\/\/[^\/]*/, '');
	}

	</script>

		<script type="text/javascript">
	ddaccordion.init({
		headerclass: "menu",
		contentclass: "submenu",
		revealtype: "click",
		mouseoverdelay: 200,
		collapseprev: true,
		defaultexpanded: [0],
		onemustopen: false,
		animatedefault: false,
		persiststate: false,
		toggleclass: ["closedlanguage", "openlanguage"],
		togglehtml: ["none", "", ""],
		animatespeed: "fast",
		oninit:function(expandedindices){

			function detectOverlapping() {
				var windowheight = $(window).height();
				var menuheight = $('.MainMenu').height();
				var remainingspace = windowheight - menuheight;
				if (remainingspace < 175) {
					$('.GlobalSocialIcons').hide();
				} else {
					$('.GlobalSocialIcons').show();
				}
			}

			setTimeout(detectOverlapping, 500);

		},
		onopenclose:function(header, index, state, isuseractivated){

		}
	    });
	</script>

	<!-- AJAX forms -->
	<script type="text/javascript">
		function arc_submitajax(e){
     				e.preventDefault();
     				var form = this;

				if( typeof( arc_remove_editor_423 ) == 'function' ) {
					arc_remove_editor_423($('form.arc_ajax .editor').attr('id'));
				}
				$(".CommentForm").hide();
				arc_filterform(form);

				$('<input>').attr({
					    type: 'hidden',
					    name: 'arc_token',
					    value: window.arc_token
				}).appendTo(form);

				$.ajax({
					type: 'POST',
					url: form.action,
					data: $(form).serialize(),
					success: function(data, status, xhr){
						var matches = /url=(.*)/.exec(xhr.getResponseHeader("refresh"));
						if( matches != null ) {
							location.replace(matches[1]);
							if (document.location.hash == '#arc_new_comment')
								window.location.reload();
							return;
						}
						$(form).replaceWith(data);
						$(".CommentForm").slideDown();
						if( typeof( arc_editor_423 ) == 'function' ) {
							arc_editor_423($('form.arc_ajax .editor').attr('id'));
						}
					}
				});
			}

		function arc_filterform(form){
			if(typeof( arc_editor_423 ) == 'function' && $(form).find('.editor').length > 0){
				$(form).find('.editor').each(function(editor_key, editor_value){
					var start = '';
					var end = '';
					var body_html = $('<div>'+$(editor_value).val()+'</div>');
					var ptags = body_html.find('p').length;
					if(ptags > 0){
						for(var i=0; i<ptags; i++){
							var ptag_html = $.trim(body_html.find('p').eq(i).html());
							if(ptag_html != '' && ptag_html != '&nbsp;')
							{
								if(start === '')
								{
									start = i; //Get the start index of p tag that is not blank
								}
								end = i; //Get the end index of p tag that is not blank
							}
						}

						$(body_html).find('p').each(function(key, value){
							if(key < start || key > end)
							{
								$(value).remove();
							}
						});
					}
                    arc_remove_editor_423($(editor_value).attr('id'));
					$(editor_value).val($(body_html).html());
                    if($(editor_value).attr('name') != 'chunk_html[]') {
                        arc_editor_423($(editor_value).attr('id'));
                    }
                    else {
                        arc_editor_feature_423($(editor_value).attr('id'));
                    }
				});
			}
			return true;
		}

		$(document).ready(function(){
			$('form.arc_ajax').live('submit', arc_submitajax);

			$('form input.Filtering').live('click', function(){
                for(var i in CKEDITOR.instances) {
                    CKEDITOR.instances[i].updateElement();
                }
				var referer = $(this);
				var form = $(this).parents('form');
				$(".CommentForm").hide();
				arc_filterform(form);
				$(this).removeClass('Filtering').die("click");
                setTimeout(function(){  $(referer).click(); }, 500);
				return false;
			});
		});
	</script>
	<!-- JavaScript and CSS for jqModal -->
	<script type="text/javascript">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</script>

	
	<script type="text/javascript">

		richhtmlticker.define({
			id: "myhtmlticker", 
			msgclass: "MessageDiv", 
			msgsource: "/ws/status_updates", 
			rotatespeed: 6000, 
			animateduration: 100 
		});

		$(document).ready(function(){
			
			$('#edition_switch_slickbox').hide();

			$(".edition-switch-background").hover(function(){
				$('#edition_switch_slickbox').show();
			},function(){
				$('#edition_switch_slickbox').hide();
			});

			$(".StatusLinks").css({opacity: 0});

			$(".TickerStyle").hover(function(){
				$('.StatusLinks').fadeTo("fast", 1);
			},function(){
				$('.StatusLinks').fadeTo("fast", 0);
			});
		});

	</script>

	<!-- page-specific script -->

	<link rel="canonical" href="http://archinect.com/news/article/150002682/ben-carson-gets-stuck-in-an-elevator-during-a-tour-of-a-public-housing-complex"/>

	<script type="text/javascript">

	function arc_encode(s) {
		  return encodeURIComponent(encodeURIComponent(s).replace(/!/g,"%21").replace(/'/g,"%27").replace(/\(/g,"%28").replace(/\)/g,"%29").replace(/\*/g,"%2A"));
	}
	
	function arc_external( el, id ) {


		$(el).find('a').each(function(){

			$(this).removeAttr('target');

			if( 
				$(this).attr('href') > ''
				&& ( $(this).attr('href').indexOf('http://') == 0 || $(this).attr('href').indexOf('https://') == 0 )
				&& $(this).attr('href').indexOf('http://archinect.com') != 0 
				&& $(this).attr('href').indexOf('https://archinect.com') != 0 
				&& $(this).attr('href').indexOf('http://www.archinect.com') != 0 
				&& $(this).attr('href').indexOf('http://v2.archinect.com') != 0 
				&& $(this).attr('href').indexOf('.jpg') == -1 
				&& $(this).attr('href').indexOf('.png') == -1 
				&& $(this).attr('href').indexOf('.gif') == -1 
			) {
				$(this).attr('target', '_blank');
			}


		});

	}

</script>

	
	<script type="text/javascript">
	$(document).ready(function(){
		$('.TooltipFollow').livequery(function(){
			$(this).tipsy({gravity: 's'});
		});

		$('.TooltipFollow').live('click', function(){
			return false;
		});

		$('a.Like').live('click', function(e){
			if( $(this).is('.login_trigger') )
				return;
			e.preventDefault();

			var a = $(this);
			var id =  parseInt(arc_pathname(a.attr('href'), true));
			
			if( id == arc_pathname(a.attr('href'), true) &&  id > 0 ) {
			      $.ajax({
						type: 'POST', 
						url: '/like',
						data: { entry_id: id, arc_token: window.arc_token },
						success: function(data, status, xhr){
							if( data==1 ) {
							}
						}
					});

					if ($(a).find('.fa-thumbs-up').length > 0){
						a.html('<i class="fa fa-thumbs-up" aria-hidden="true"></i>' + (parseInt($(a).text()) + 1));
						$(a).addClass('Liked');
					}
					else{
				     a.html(parseInt($(this).html())+1);
			      	var color = a.hasClass('dark')? '#fff': '#0078FF';
			      	a.attr('style', 'background-position:0 -24px; color:' + color + ';');
				   }			      
			}
			a.attr('href', '');
			return false;	
		});

		$('a.Follow').live('click', function(e){
			if( $(this).is('.login_trigger') )
				return;

			e.preventDefault();

			var a = $(this);
			var id =  parseInt(arc_pathname(a.attr('href'), true));
			var action = 'follow';

			if( id < 0 ) {
				id = -id;
				action = 'unfollow';
			}
			
			if( (id == arc_pathname(a.attr('href'), true) || -id ==  arc_pathname(a.attr('href'), true) ) &&  id != 0 ) {
			     $.ajax({
						type: 'POST', 
						url: '/like/' + action,
						data: { entry_id: id, arc_token: window.arc_token },
						success: function(data, status, xhr){
								if( data==1 ) {
								}
						}
					});
					if ($(a).find('.fa-comments').length > 0){
						a.html('<i class="fa fa-comments" aria-hidden="true"></i>' + (action=='follow'?'Unfollow':'Follow'));
						if (action == 'follow')
							$(a).addClass('Following');
						else
							$(a).removeClass('Following');
					}
					else{
				     a.html(action=='follow'?'Unfollow':'Follow');
				   }						
			}
			a.attr('href', action=='follow'? (0-id): id);
		   a.attr('style', action=='follow'? 'background-position:0 -24px; color:#0078FF;': '');

			return false;	
		});
	});
</script>

	<!-- JavaScript for Slickbox -->


	<script type="text/javascript">

		$(document).ready(function(){

			$('#slickbox').hide();

			$(".TopheaderBackground").hoverIntent({
				over: slideDown,
				timeout: 100,
				out: slideUp
			});
		});

		function slideDown() {
			$('#slickbox').slideDown(300);
			$('#More').fadeOut(5);
		}

		function slideUp() {
			$('#slickbox').slideUp(100);
			$('#More').fadeIn(1000);
		}

	</script>


	<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pub=archinect"></script>
<script type="text/javascript">

	var addthis_config = {ui_click: true};

	var addthis_share = {
	  templates: { twitter: '{{title}} {{url}}' }
	};


</script>

	        <script type="text/javascript">
        $().ready( function() {
                $('.ImageHorizontal').each(function() {
                        if( $(this).find('img').get(0).width < 514 ) {
                                $(this).removeClass('ImageHorizontal');
                                $(this).addClass('ImageVertical');
                        }
                });
        });
        </script>


	<script type="text/javascript" src="/js/ckeditor/ckeditor.js"></script>
<script type="text/javascript" src="/js/ckeditor/adapters/jquery.js"></script>

<script type="text/javascript">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</script>

		<script type="text/javascript">
	$(document).ready(function(){
		$('.AnchorScroller').click(function() {
		   var elementClicked = $(this).attr("href");
		   var destination = $(elementClicked).offset().top;
		   $("html:not(:animated),body:not(:animated)").animate({ scrollTop: destination-0}, 300 );
		   return false;
		});
	});
	</script>

	<script type="text/javascript" src="/js/jquery.fitvids.js"></script>
	<script type="text/javascript">

$(document).ready(function () {

  	$('.StickyBannerContainer').hide();

	var ColContentBottom = $('.ColContent').position().top+$('.ColContent').outerHeight(true);
	var ColSidebarBottom = $('.ColSidebar').position().top+$('.ColSidebar').outerHeight(true);

	if (ColContentBottom > ColSidebarBottom) {
		$('.StickyBannerContainer').show()
	};

  var top = $('#StickyBanner').offset().top - parseFloat($('#StickyBanner').css('marginTop').replace(/auto/, 0));
  $(window).scroll(function (event) {
	// what the y position of the scroll is
	var y = $(this).scrollTop();

	// whether that's below the form
	if (y >= top) {
	  // if so, ad the fixed class
	  $('#StickyBanner').addClass('fixed');
	} else {
	  // otherwise remove it
	  $('#StickyBanner').removeClass('fixed');
	}
  });

});

</script>
	<script type="text/javascript">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</script>

	<script type="text/javascript">

	function arc_page_post_session() {

		arc_comment_head_actions();

	}

	$(document).ready(function(){

			$(".Thumb img").css({opacity: 1});

			$(".Thumb img").hover(function(){
				$(this).fadeTo("fast", 0.6);
			},function(){
				$(this).fadeTo("fast", 1);
			});

			$(".Entry").fitVids();

			arc_external( '#Entry1', 150002682 );
	});


	</script>
<script>
	$(document).ready(function(){
		$('.StatsTrigger').live('click', function(e){
			if( e.isDefaultPrevented() )
				return false;

			e.preventDefault();
			$('#StatsModal').jqm({ajax: '/user_stats/post/'+$(this).attr('rel')+arc_pathname(document.location.pathname),onHide: function(hash) {$('body').css('overflow','auto'); hash.w.fadeOut('1000',function(){ hash.o.remove(); }); }});
			$('#StatsModal').jqmShow();
			return false;

		});

		$('.jqmClose').live('click',function(){
			$('#StatsModal').jqmHide();
			return false;
		});
		
		$('.TooltipUserstat').livequery(function(){
			$(this).tipsy({gravity: 's'});
		});
	});
</script>
			
			<script type="text/javascript">
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-162408-1', 'auto');
				ga('set', {
				'dimension1': 'Nicholas Korody',
				'dimension3': '2017-04-12 16:24:00'
				});
				ga('send', 'pageview', '/news/article/150002682/ben-carson-gets-stuck-in-an-elevator-during-a-tour-of-a-public-housing-complex');
			</script>

            <meta name="google-site-verification" content="RgrH-W3hfc8zXxd2uvG_bSVsJSIQNgkGv0Kq1j6BWwY" />
			
				<script type="text/javascript">
				  var _qevents = _qevents || [];

				  (function() {
				   var elem = document.createElement('script');

				   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				   elem.async = true;
				   elem.type = "text/javascript";
				   var scpt = document.getElementsByTagName('script')[0];
				   scpt.parentNode.insertBefore(elem, scpt);
				  })();
				</script>

			<script type="text/javascript">

	if (($.client.os == 'Mac') && ($.client.browser == 'Firefox')) {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.firefox.mac.css?1', });
		$('head').append( link );

	};

	if (($.client.os == 'Mac') && ($.client.browser == 'Chrome')) {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.chrome.mac.css?1', });
		$('head').append( link );

	};

	if (($.client.os == 'Windows') && ($.client.browser == 'Chrome')) {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.chrome.win.css?1', });
		$('head').append( link );

	};

	if ($.client.os == 'iPhone/iPod') {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.iphone.css?1', });
		$('head').append( link );

	};

</script>

			<script type="text/javascript">

	$().ready(function() {
	  $('#social').jqm({ajax: '/popup/social', trigger: 'a.GlobalSocialIcons'});
	});

	$(document).ready(function(){
		$('#IconsDefault').css({opacity: 1});
		$('#IconsHover').css({opacity: 0});

		$('.GlobalSocialIcons').hoverIntent({
			over: SocialIconsFadeIn,
			timeout: 10,
			out: SocialIconsFadeOut
		});

		function SocialIconsFadeIn() {
			$('#IconsDefault').fadeTo('fast', 0);
			$('#IconsHover').fadeTo('fast', 1);
		}

		function SocialIconsFadeOut() {
			$('#IconsDefault').fadeTo('fast', 1);
			$('#IconsHover').fadeTo('fast', 0);
		}

		function detectOverlapping() {
			var windowheight = $(window).height();
			var menuheight = $('.MainMenu').height();
			var remainingspace = windowheight - menuheight;
			if (remainingspace < 175) {
				$('.GlobalSocialIcons').hide();
			} else {
				$('.GlobalSocialIcons').show();
			}
		}

		function checkMenuDelay() {
			setTimeout(detectOverlapping, 200);
		}

		$(document).ready(detectOverlapping);
		$(window).resize(detectOverlapping);
		$('.menu').click(checkMenuDelay);

	});

</script>
			<!-- Start Alexa Certify Javascript -->
				<script type="text/javascript">
				_atrk_opts = { atrk_acct:"A32Ik1ao6C52N8", domain:"archinect.com",dynamic: true};
				(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
				</script>
				<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A32Ik1ao6C52N8" style="display:none" height="1" width="1" alt="" /></noscript>
			<!-- End Alexa Certify Javascript -->

  </head>

  <body class=""
	id=""
	style="">

    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=154876841804";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
  
  
	<div class="ColA">

				<a class="GlobalSocialIcons" title="Follow and share Archinect content via social media!">
			<img class="SocialIcons" id="IconsDefault" src="/images/nav/social_icons_global.png" />
			<img class="SocialIcons" id="IconsHover" src="/images/nav/social_icons_global_hover.png" />
		</a>

		<div class="MainMenu">
			<div class="MenuLogo"><a href="/"><img src="/images/nav/a_logo.png" alt="Archinect Logo" border="0" width="100" height="100"></a></div>

			
				<div class="menu"><a class="MenuButton Main" href="#"><em>Editorial &amp; News</em></a></div>
				<div class="submenu">

									<a class="MenuButton " href="/					features">
					<em>
						Features											</em>
					</a>
									<a class="MenuButton Active" href="/					news">
					<em>
						News											</em>
					</a>
									<a class="MenuButton " href="/					events">
					<em>
						Events											</em>
					</a>
									<a class="MenuButton " href="/					competitions">
					<em>
						Competitions											</em>
					</a>
								</div>

			
				<div class="menu"><a class="MenuButton Main" href="#"><em>Employment</em></a></div>
				<div class="submenu">

									<a class="MenuButton " href="/					jobs">
					<em>
						Jobs											</em>
					</a>
									<a class="MenuButton " href="/					talentfinder">
					<em>
						Talent Finder											</em>
					</a>
									<a class="MenuButton " href="/					employers">
					<em>
						Active Employers											</em>
					</a>
								</div>

			
				<div class="menu"><a class="MenuButton Main" href="#"><em>Community</em></a></div>
				<div class="submenu">

									<a class="MenuButton " href="/					people">
					<em>
						People											</em>
					</a>
									<a class="MenuButton " href="/					firms">
					<em>
						Firms											</em>
					</a>
									<a class="MenuButton " href="/					blogs">
					<em>
						Blogs											</em>
					</a>
									<a class="MenuButton " href="/					forum">
					<em>
						Forum											</em>
					</a>
									<a class="MenuButton " href="/					updates">
					<em>
						Work Updates											</em>
					</a>
								</div>

			
				<div class="menu"><a class="MenuButton Main" href="#"><em>Academia</em></a></div>
				<div class="submenu">

									<a class="MenuButton " href="/					schools">
					<em>
						Schools											</em>
					</a>
									<a class="MenuButton " href="/					blogs/directory/1090/school">
					<em>
						School Blogs											</em>
					</a>
									<a class="MenuButton " href="/					forum/category/155/academia">
					<em>
						Forum											</em>
					</a>
								</div>

			
				<div class="menu"><a class="MenuButton Main" href="#"><em>About</em></a></div>
				<div class="submenu">

									<a class="MenuButton " href="/					about">
					<em>
						About Archinect											</em>
					</a>
									<a class="MenuButton " href="/					advertising">
					<em>
						Advertising											</em>
					</a>
									<a class="MenuButton " href="/					contact_us">
					<em>
						Contact Us											</em>
					</a>
									<a class="MenuButton " href="/					privacy_policy">
					<em>
						Privacy Policy											</em>
					</a>
								</div>

											
					<div id="arc_session_area" class="SessionArea"></div>
					<div class="edition-switch">
						<div class="edition-switch-wrapper">
							<div class="edition-switch-toggle edition-uk">
								<div class="edition-switch-background">
								<p>Global Edition</p>

								<div id="edition_switch_slickbox" class="Slickbox" style="display: none;">
									<ul>
									<li><a href="/ukredirect">UK Edition</a></li>
									</ul>
								</div><!--/#slickbox-->

								</div><!--/.edition-switch-background-->
							</div><!--/.edition-switch-toggle-->
						</div><!--/.edition-switch-wrapper-->
					</div>
					</div><!--/.MainMenu-->

	</div><!--/.ColA-->

	<!-- JavaScript for Mobile Nav -->
<script type="text/javascript">
	$(document).ready(function(){

		function toggle_mobile_nav() {
			$("#mobile_nav_background").slideToggle(5);
			$(".mobile-nav .MainMenu").slideToggle(5, function() {
				$(".mobile-nav-header").toggle();
				$(".mobile-nav-header").toggleClass('mobile-nav-header-open');
				$(".mobile-nav").toggleClass('mobile-nav-open');
				return false;
			});
		};

		$("#mobile_nav_header .hamburger-button").click(function() {
			toggle_mobile_nav();
		});

		$("#mobile_nav_background").click(function() {
			toggle_mobile_nav();
		});
	});
</script>
<!-- Mobile Nav -->
<nav class="mobile-nav-header mobile-only" id="mobile_nav_header" style="display:none">
	<div class="hamburger-button" aria-controls="navbar">
		<span class="icon-bar"></span>
		<span class="icon-bar"></span>
		<span class="icon-bar"></span>
		<span class="icon-bar"></span>
	</div>
	<div class="mobile-nav-logo mobile-nav-logo-news">
		<a href="/"><div class="mobile-nav-logo-home"></div></a>
					<a href="/news"><div class="mobile-nav-logo-section"></div></a>
			</div>
</nav>

<div class="mobile-nav mobile-only" style="display:none">
	<div class="MainMenu">
					<div class="menu"><a class="MenuButton Main" href="#"><em>Editorial &amp; News</em></a></div>
			<div class="submenu">
							<a class="MenuButton " href="/				features">
				<em>
					Features									</em>
				</a>
							<a class="MenuButton Active" href="/				news">
				<em>
					News									</em>
				</a>
						</div>
					<div class="menu"><a class="MenuButton Main" href="#"><em>Employment</em></a></div>
			<div class="submenu">
							<a class="MenuButton " href="/				jobs">
				<em>
					Jobs									</em>
				</a>
							<a class="MenuButton " href="/				talentfinder">
				<em>
					Talent Finder									</em>
				</a>
						</div>
					<div class="menu"><a class="MenuButton Main" href="#"><em>Community</em></a></div>
			<div class="submenu">
							<a class="MenuButton " href="/				people">
				<em>
					People									</em>
				</a>
							<a class="MenuButton " href="/				firms">
				<em>
					Firms									</em>
				</a>
							<a class="MenuButton " href="/				blogs">
				<em>
					Blogs									</em>
				</a>
							<a class="MenuButton " href="/				forum">
				<em>
					Forum									</em>
				</a>
						</div>
					<div class="menu"><a class="MenuButton Main" href="#"><em>Academia</em></a></div>
			<div class="submenu">
							<a class="MenuButton " href="/				schools">
				<em>
					Schools									</em>
				</a>
							<a class="MenuButton " href="/				blogs/directory/1090/school">
				<em>
					School Blogs									</em>
				</a>
						</div>
					<div class="menu"><a class="MenuButton Main" href="#"><em>About</em></a></div>
			<div class="submenu">
							<a class="MenuButton " href="/				about">
				<em>
					About									</em>
				</a>
							<a class="MenuButton " href="/				advertising">
				<em>
					Advertising									</em>
				</a>
							<a class="MenuButton " href="/				contact_us">
				<em>
					Contact									</em>
				</a>
							<a class="MenuButton " href="/				privacy_policy">
				<em>
					Privacy									</em>
				</a>
						</div>
		
		<div class="mobile-only">
			<div class="mobile-searchfield">
				<form method="post" action="/searchall">
					<label class="" for="searchKeyword">Search Archinect</label>
					<input placeholder="Search" id="searchKeyword" class="Textfield" type="text" name="q">
					<span class="archinect_error"></span>
											<input type="hidden" name="search_type[]" value="0" />
											<input type="hidden" name="search_type[]" value="1" />
											<input type="hidden" name="search_type[]" value="2" />
											<input type="hidden" name="search_type[]" value="3" />
											<input type="hidden" name="search_type[]" value="6" />
											<input type="hidden" name="search_type[]" value="8" />
											<input type="hidden" name="search_type[]" value="11" />
											<input type="hidden" name="search_type[]" value="19" />
											<input type="hidden" name="search_type[]" value="20" />
									</form>
			</div>
			<div id="arc_mobile_session_area" class="mobile-SessionArea">
			</div>
		</div>
	</div><!--/.MainMenu-->
</div><!--/.mobile-nav-->
		  <div class="Header">

		<div style="float:left;">
		<img src= "/images/nav/header_banner_news.png" width="225" height="107" border="0" alt="Archinect" />

		</div>

		               		<div id="myhtmlticker" class="TickerStyle"></div>
				


	  </div><!--/.Header-->


	<div class="ColBC">
	  <div class="ColBNews ColContent">
      			<div class="ExternalVisitor" style="display:none">
				<div class="Right">
					<h3>Stay architecturally enlightened!</h3>
					<p>Like Archinect on Facebook.</p>
					<fb:like href="http://facebook.com/Archinect" send="true" layout="button_count" width="180" show_faces="false" colorscheme="dark"></fb:like>
					<br clear="all" />
					<p>Sign up to our mailing list.</p>
						<div class="SignupFormContainer" style="display: block;">
							<!-- Begin MailChimp Signup Form -->
							<script type="text/javascript">
							// delete this script tag and use a "div.mce_inline_error{ XXX !important}" selector
							// or fill this in and it will be inlined when errors are generated
							var mc_custom_error_style = '';
							</script>
							<div id="mc_embed_signup">
							<form target="_blank" class="validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" method="post" action="http://archinect.us1.list-manage.com/subscribe/post?u=6e00e9d4412222e5112935965&amp;id=a08e03e1d2">
								<fieldset>

							<div class="mc-field-group Email">
							<label for="mce-EMAIL" class="FieldTitle">Email Address </label>
							<input type="text" id="mce-EMAIL" name="EMAIL" value="" class="Textfield Email" title="Your Email Address">
							</div>

<!--
							<div class="mc-field-group">
							<label for="mce-FNAME" class="FieldTitle">First Name </label>
							<input type="text" id="mce-FNAME" name="FNAME" value="" class="Textfield">
							</div>
							<div class="mc-field-group">
							<label for="mce-LNAME" class="FieldTitle">Last Name </label>
							<input type="text" id="mce-LNAME" name="LNAME" value="" class="Textfield">
							</div>
-->

									<div id="mce-responses">
										<div style="display:none" id="mce-error-response" class="response"></div>
										<div style="display:none" id="mce-success-response" class="response"></div>
									</div>

<!--
									<div><label class="FieldTitle">&nbsp;</label><input type="submit" class="btn Button" id="mc-embedded-subscribe" name="subscribe" value="Go"></div>
-->
									<div class="LineBreaker">&nbsp;</div>
								</fieldset>
							</form>
							</div>
							<script type="text/javascript">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</script>
							<!--End mc_embed_signup-->
						</div>
				</div>
				<script type="text/javascript">
				if( document.cookie.match(/autologin/) || document.cookie.match(/%3Bs%3A6%3A%22status%22%3Bs%3A1%3A%221%22/) || !document.referrer.match(/(google|bing|yahoo)\./)) {
					document.arc_cancel_ad = true;
				} else {
					document.arc_cancel_ad = false;
					$('div.ExternalVisitor').css('display','block');
				}
				</script><script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">if( typeof GS_googleAddAdSenseService != "undefined" ) GS_googleAddAdSenseService("ca-pub-6748091560819939");if( typeof GS_googleEnableAllServices != "undefined" ) GS_googleEnableAllServices()</script><script type="text/javascript">if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","Referral_300x250");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_300x250");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_Rectangle_2");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_Rectangle_3");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_sticky");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_Leaderboard");</script><script type="text/javascript">if( typeof GA_googleFetchAds != "undefined" ) GA_googleFetchAds()</script><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("Referral_300x250");</script><script type="text/javascript">document.arc_cancel_ad = false;</script>
			</div><!--/.ExternalVisitor-->

		
	<script type="text/javascript">

		$(document).ready(function(){
			$(":text").labelify({ labelledClass: "labelHighlight" });
		});

	</script>
		<ul class="NewsList">
			<li class="Entry Article" id="Entry1">
				<span class="arc_dynamic_edit"><!-- {&quot;type&quot;:&quot;entry&quot;,&quot;id&quot;:150002682,&quot;true_html&quot;:&quot;&lt;div class=\&quot;Right\&quot;&gt;&lt;a class=\&quot;EditButton\&quot; href=\&quot;\/edit_news\/150002682\&quot;&gt;&lt;em&gt;Edit Post&lt;\/em&gt;&lt;\/a&gt;&lt;\/div&gt;&quot;,&quot;false_login_html&quot;:&quot;&quot;}--></span>				<a name="entry" id="EntryAnchor">anchor</a>
				<h1>Ben Carson gets stuck in an elevator during a tour of a public housing complex</h1>

				<div class="Header NewStyle clearfix">
					<div class="HeaderTop clearfix HasProfile">
						<div class="HeaderAuthor">
															<a href="/nicholaskorody" title="Nicholas Korody">
									<img src="http://cdn.archinect.net/images/50x50/y0/y0398j9y8swukt17.jpg" width="50" height="50" border="0" class="AuthorAvatar" title="Nicholas Korody" alt="Nicholas Korody" />								</a>
														<div class="AuthorName">
								By <a href="/nicholaskorody" title="Nicholas Korody">Nicholas Korody</a>							</div>
							<div class="HeaderDate">Apr 12, '17 12:24 PM EST</div>
						</div>
					</div>
					<div class="HeaderBottom clearfix">
						<div class="HeaderAddThis">
															<div class="addthis_inline_share_toolbox" data-url="http://archinect.com/news/article/150002682/ben-carson-gets-stuck-in-an-elevator-during-a-tour-of-a-public-housing-complex"></div>
													</div>
						<div class="HeaderComments"><a class="HeaderCommentButton" title="Jump to comment section" href="#CommentsAnchor"><i class="fa fa-comment" aria-hidden="true"></i>1</a></div>
						<div class="HeaderFollow">
							<span class="arc_dynamic_edit"><!-- {&quot;type&quot;:&quot;follow&quot;,&quot;id&quot;:150002682,&quot;true_html&quot;:&quot;&lt;a href=\&quot;-150002682\&quot; class=\&quot;HeaderFollowButton Following Follow\&quot;&gt;&lt;i class=\&quot;fa fa-comments\&quot; aria-hidden=\&quot;true\&quot;&gt;&lt;\/i&gt;Unfollow&lt;\/a&gt;&quot;,&quot;false_login_html&quot;:&quot;&lt;a href=\&quot;150002682\&quot; class=\&quot;HeaderFollowButton Follow\&quot;&gt;&lt;i class=\&quot;fa fa-comments\&quot; aria-hidden=\&quot;true\&quot;&gt;&lt;\/i&gt;Follow&lt;\/a&gt;&quot;}--><a href="/news/article/150002682/ben-carson-gets-stuck-in-an-elevator-during-a-tour-of-a-public-housing-complex" class="HeaderFollowButton login_trigger"><i class="fa fa-comments" aria-hidden="true"></i>Follow</a></span>							<a class="HeaderFollowHelp TooltipFollow" original-title="Follow this to get alerted whenever new comments are posted." href="#"><i class="fa fa-question-circle" aria-hidden="true"></i></a>
						</div>
					</div>
				</div>

									<div class="ImageHorizontal">
						<a  href="/news/gallery/150002682/0/ben-carson-gets-stuck-in-an-elevator-during-a-tour-of-a-public-housing-complex" title="Image via flickr.">
							<img src="http://cdn.archinect.net/images/650x/4x/4xtp2ks9dwpgweur.jpg" width="650" height="434" border="0" class="Cover" title="Image via flickr." alt="Image via flickr." />						</a>
													<div class="Caption">Image via flickr.</div>
											</div>
				
													
								<div class="Intro">
					<p>With limited funds, many American affordable housing projects aren’t in great shape. Their fate is ever more tenuous with the impending budget cuts to the Department of Housing and Urban Development proposed by the Trump Administration. In an ironic twist of fate, the often-sorry state of affordable housing was brought to the attention of the controversial new secretary of the HUD, Ben Carson, when he and his wife were trapped in an elevator at a Miami public complex on Wednesday, as <a href="http://miamiherald.typepad.com/nakedpolitics/2017/04/ben-carson-visits-miami-housing-development-and-gets-stuck-in-elevator.html" rel="nofollow" target="_blank">reported by the Miami Herald</a>. The couple were stuck for a full fifteen minutes before firefighters freed them.</p><p></p><blockquote class="twitter-tweet" data-width="514"><p lang="en" dir="ltr">Alonzo Mourning and police wait for fire dept to arrive . Sec. Ben Carson is stuck in the elevator iat the Courtside Family Apartments <a href="https://t.co/vySNZLNgD3" target="_blank">pic.twitter.com/vySNZLNgD3</a></p>— Rene Rodriguez (@ReneMiamiHerald) <a href="https://twitter.com/ReneMiamiHerald/status/852136723752648704" target="_blank">April 12, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>				</div>
				
				<div class="LineBreaker"></div>

				
																				
																																																									
				<br clear="all" />

				
					<div class="RelatedArticles">
		<h2>Similar articles on Archinect that may interest you...</h2>
		<ul>
					<li>
				<a href="/news/article/149994948/neurosurgeon-ben-carson-officially-confirmed-to-run-hud" title="Neurosurgeon Ben Carson officially confirmed to run HUD">
					<img src="http://cdn.archinect.net/images/514x303/ai/aiaa0ykocm44now3.jpg" width="514" height="303" border="0" title="Neurosurgeon Ben Carson officially confirmed to run HUD" alt="Neurosurgeon Ben Carson officially confirmed to run HUD" />					<div class="RelatedArticleTitle">Neurosurgeon Ben Carson officially confirmed to run HUD</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149985447/don-t-want-ben-carson-to-become-secretary-of-hud-sign-this-letter" title="Don’t want Ben Carson to become Secretary of HUD? Sign this letter">
					<img src="http://cdn.archinect.net/images/514x303/fj/fjvvpnbei9rgpcgb.jpg" width="514" height="303" border="0" title="Don’t want Ben Carson to become Secretary of HUD? Sign this letter" alt="Don’t want Ben Carson to become Secretary of HUD? Sign this letter" />					<div class="RelatedArticleTitle">Don’t want Ben Carson to become Secretary of HUD? Sign this letter</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149980875/what-ben-carson-s-federal-inexperience-means-for-hud" title="What Ben Carson's federal inexperience means for HUD">
					<img src="http://cdn.archinect.net/images/514x303/n9/n9fmnkfl7gaq1def.jpg" width="514" height="303" border="0" title="What Ben Carson's federal inexperience means for HUD" alt="What Ben Carson's federal inexperience means for HUD" />					<div class="RelatedArticleTitle">What Ben Carson's federal inexperience means for HUD</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149980007/president-elect-trump-offers-hud-post-to-ben-carson" title="President-elect Trump offers HUD post to Ben Carson">
					<img src="http://cdn.archinect.net/images/514x303/fx/fx6vhi5263zltt91.jpg" width="514" height="303" border="0" title="President-elect Trump offers HUD post to Ben Carson" alt="President-elect Trump offers HUD post to Ben Carson" />					<div class="RelatedArticleTitle">President-elect Trump offers HUD post to Ben Carson</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149981007/hud-winked-ben-carson-takes-on-housing-for-trump-and-zha-distances-itself-from-patrik-schumacher-on-archinect-sessions-90-ft-special-guest-marc-miller" title="HUD-winked: Ben Carson takes on housing for Trump and ZHA distances itself from Patrik Schumacher on Archinect Sessions #90, ft. special guest Marc Miller">
					<img src="http://cdn.archinect.net/images/514x303/ce/cenxbs3zt5x2bjak.jpg" width="514" height="303" border="0" title="HUD-winked: Ben Carson takes on housing for Trump and ZHA distances itself from Patrik Schumacher on Archinect Sessions #90, ft. special guest Marc Miller" alt="HUD-winked: Ben Carson takes on housing for Trump and ZHA distances itself from Patrik Schumacher on Archinect Sessions #90, ft. special guest Marc Miller" />					<div class="RelatedArticleTitle">HUD-winked: Ben Carson takes on housing for Trump and ZHA distances itself from Patrik Schumacher on Archinect...</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149981644/5-housing-experts-offer-opinions-about-ben-carson-s-direction-as-hud-head" title="5 housing experts offer opinions about Ben Carson's direction as HUD head">
					<img src="http://cdn.archinect.net/images/514x303/t7/t770mlvwlpjxqmqm.jpg" width="514" height="303" border="0" title="5 housing experts offer opinions about Ben Carson's direction as HUD head" alt="5 housing experts offer opinions about Ben Carson's direction as HUD head" />					<div class="RelatedArticleTitle">5 housing experts offer opinions about Ben Carson's direction as HUD head</div>
				</a>
			</li>
				</ul>
		<div class="LineBreaker">&nbsp;</div>
	</div><!--/.RelatedArticles-->

												<div class="Tag clearfix">
					<h2>Tagged</h2>
					<a href="/news/tag/845733/ben-carson">ben carson</a><a href="/news/tag/48693/hud">hud</a><a href="/news/tag/731023/department-of-housing-and-urban-development">department of housing and urban development</a><a href="/news/tag/90648/public-housing">public housing</a><a href="/news/tag/110562/affordable-housing">affordable housing</a>				</div>
				
				
				
				<a name="comments" id="CommentsAnchor">&nbsp;</a>
				<ul class="Comments">
									<li class="Head">
						<div class="Right"><a href="#EntryAnchor" class="AnchorScroller">Back to Top &nbsp;&uarr;</a></div>
												<h2>1 Comment</h2>
											</li>
								<!-- JavaScript for Comment Moderation Drop Down Menu -->
<script type="text/javascript">
$(document).ready(function(){
		
	$('.CommentModerate').live('mouseover mouseout', function(event) {
	  if (event.type == 'mouseover') {
	  		$(this).find("ul.subnav").show();
	  		$(this).addClass("subhover");
	  } else {
	    	$(this).find("ul.subnav").hide();
	    	$(this).removeClass("subhover");
	  }
	});

});

</script>
<script>
	var co = {"feature":{"title":"Feature this comment","text":"Feature Comment","class":"FeaturingAction","description":"This is a valuable comment that should be highlighted. It can stand alone, or in the context of the other featured comments. Are you sure?","submit":"Yes, feature this comment"},"unfeature":{"title":"Unfeature this comment","text":"Unfeature Comment","class":"FeaturingAction","description":"Are you sure you want to unfeature this comment?","submit":"Yes, unfeature this comment"},"hide":{"title":"Hide this comment","text":"Hide Comment","class":"HidingAction","description":"Suppress this comment, and make it only accessible, by choice, for logged in users. This comment is inappropriate and\/or distracting from the conversation. Are you sure?","submit":"Yes, hide this comment"},"show":{"title":"Show this comment","text":"Show Comment","class":"HidingAction","description":"Are you sure you want to show this comment?","submit":"Yes, show this comment"},"block":{"title":"Block this user","text":"Block User","class":"BlockingAction","description":"Delete the comments by this person on this post\/thread, and disable his\/her ability to post any new comments to this post\/thread. Are you sure?","submit":"Yes, block this user"},"unblock":{"title":"Unblock this user","text":"Unblock User","class":"BlockingAction","description":"Are you sure you want to unblock this user and show all related comments on this post\/thread?","submit":"Yes, unblock this user"},"ignore":{"title":"Ignore this user","text":"Ignore User","description":"Stop displaying comments by this person, across all of Archinect. This preference can be changed later, at any time. Are you sure?","submit":"Yes, ignore this user"},"flag":{"title":"Report this comment as spam or inappropriate.","text":"Flag Comment","description":"Are you sure you want to flag this comment?","submit":"Yes, flag this comment"}};
</script>
		<div id="comments_section">
									

																<div class="Line arc_comment_913167 comment_user_255 " id="arc_comment_913167">
					<div class="Top">
																				<a id="last"></a>
														<div class="Right">
															</div>
							<div class="user-title">
								
								<div class="UserName">
																			b3tadine[sutures]																															<div class="UserInfo"><a href="javascript:void(0);" class="StatsTrigger TooltipUserstat" original-title="View this user&#8217;s post and comment history" title="View this user&#8217;s post and comment history" rel="1/255">History</a>&nbsp;&middot;&nbsp;<span class="arc_dynamic_edit"><!-- {&quot;type&quot;:&quot;logged_in&quot;,&quot;id&quot;:0,&quot;true_html&quot;:&quot;&lt;a href=\&quot;\/user_contact\/1\/255\&quot; class=\&quot;modal_trigger ContactFormTrigger TooltipUserstat\&quot; original-title=\&quot;Contact this user\&quot; title=\&quot;Contact this user\&quot;&gt;Contact&lt;\/a&gt;&quot;,&quot;false_login_html&quot;:&quot;&lt;a href=\&quot;\/\/news\/article\/150002682\/ben-carson-gets-stuck-in-an-elevator-during-a-tour-of-a-public-housing-complex\&quot; class=\&quot;login_trigger ContactFormTrigger TooltipUserstat\&quot; original-title=\&quot;Contact this user\&quot; title=\&quot;Contact this user\&quot; &gt;Contact&lt;\/a&gt;&quot;}--><a href="//news/article/150002682/ben-carson-gets-stuck-in-an-elevator-during-a-tour-of-a-public-housing-complex" class="login_trigger ContactFormTrigger TooltipUserstat" original-title="Contact this user" title="Contact this user" >Contact</a></span></div>
																		</div>
							</div>
							<div class="LineBreaker"></div>
					</div>
					<div class="Bottom">
						<p><strong>"Caught In An Elevator"</strong><br>&nbsp;</p><p>Workin' like a dog fo de boss man<br>Workin' for de company<br>I'm bettin' on the dice I'm tossin'<br>I'm gonna have a fantasy<br>But where am I gonna look?<br>They tell me that love is blind<br>I really need a girl like an open book<br>to read between the lines<br><br>Caught in an elevator<br>Livin' it up when I'm goin' down<br>Caught&nbsp;in an elevator<br>Lovin' it up 'til I hit the ground<br><br>Ben's in the elevator<br>Lingerie second floor<br>He said 'can I see you later<br>And love you just a little more?'<br>I kinda hope we get stuck<br>nobody gets out alive<br>She said I'll show ya how to fax in the mailroom honey&nbsp;<br>and have you home by five<br><br>Caught&nbsp;in an elevator<br>Livin' it up when I'm goin' down<br>Caught&nbsp;in an elevator<br>Lovin' it up 'til I hit the ground<br><br>In the air, in the air, honey one more time not it ain't fair<br>Caught&nbsp;in an elevator<br>Lovin' it up when I'm goin' down<br><br>Caught&nbsp;in an<br>elevator<br>goin' down<br><br>Caught&nbsp;in an elevator<br>Lovin' it up when I'm goin' down<br>Caught&nbsp;in an elevator<br>Lovin' it up when I hit the ground<br><br>Gonna be a penthouse pauper<br>Gonna be a millionaire<br>I'm gonna be a real fast talker<br>and have me a love affair<br>Gotta get my timin' right<br>It's a test that I gotta pass<br>I'll chase you all the way to the stairway honey<br>Kiss your sassafras<br><br>Caught&nbsp;in an elevator<br>Lovin' it up when I'm goin' down<br>Caught&nbsp;in an elevator<br>Livin' it up 'til I hit the ground<br><br>Do you care? Do you care?<br>Honey one more time now it ain't fair.<br>Caught&nbsp;in an elevator<br>Livin' it up when I'm goin' down</p>						<div class="UserInfo">
							Apr 12, 17  1:15 pm 
													</div>
					</div>

									</div>
					</div>
						<div id="arc_new_comment" class="CommentBox"></div>
<div id="comment_modal">
	<div class="jqmWindow CommentModeration" id="comment_moderation">
		<div class="ModalTitle"><h1>Block this user</h1></div>
		<br clear="all" />
		<div class="ModalContent">		
			<p style="padding-bottom:20px" class="description">Are you sure you want to block this user and hide all related comments throughout the site?</p>		
			<form>
				<fieldset>		
					<input class="Button Secondary" id="cancel_button" value="No, cancel" type="button">
					<input class="Button" id="submit_button" value="Yes, block this user" type="button">		
				</fieldset>
			</form>		
		</div>
	</div>
</div>
				
				<li class="Foot">
										<a href="/news">Back to News List...</a>
																<div class="Right"><a href="#EntryAnchor" class="AnchorScroller">Back to Top &nbsp;&uarr;</a></div>
									</li>
				</ul><!-- /.Comments -->

			</li><!--/.Entry-->
		</ul>
	  </div><!--/.ColBNews-->

	  <div class="ColCNews ColSidebar">
	  			<div class="Banner BannerColC Banner300x250"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_300x250");</script></div>
		<div class="Banner BannerColC"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_Rectangle_2");</script></div>
		<div class="Banner BannerColC"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_Rectangle_3");</script></div>
		
				<div class="TopheaderWrapper Height1">
		<div class="Topheader News">

			
			<div class="TopheaderBackground">
			Filter by Category:
			<ul>
											<li class="first"><a class="Size4" href="/news/category/77/architectural-issues">&raquo; Architectural Issues</a></li>
															<li class=""><a class="Size4" href="/news/category/79/buildings">&raquo; Buildings</a></li>
															<li class=""><a class="Size4" href="/news/category/90/culture">&raquo; Culture</a></li>
															<li class=""><a class="Size4" href="/news/category/78/architects">&raquo; Architects</a></li>
															<li class=""><a class="Size4" href="/news/category/80/urban-planning">&raquo; Urban Planning</a></li>
																																																																																																					<li id="More">&darr; More</li>
			</ul>
			<div id="slickbox" class="Slickbox">
			<ul>
																																														<li><a class="Size4" href="/news/category/83/design">&raquo; Design</a></li>
															<li><a class="Size4" href="/news/category/2/competitions">&raquo; Competitions</a></li>
															<li><a class="Size4" href="/news/category/89/academia">&raquo; Academia</a></li>
															<li><a class="Size4" href="/news/category/88/technology">&raquo; Technology</a></li>
															<li><a class="Size4" href="/news/category/281/employment">&raquo; Employment</a></li>
															<li><a class="Size4" href="/news/category/603/events">&raquo; Events</a></li>
															<li><a class="Size4" href="/news/category/314/sustainability">&raquo; Sustainability</a></li>
															<li><a class="Size4" href="/news/category/81/landscape">&raquo; Landscape</a></li>
															<li><a class="Size4" href="/news/category/517/business">&raquo; Business</a></li>
															<li><a class="Size4" href="/news/category/87/film-video-photography">&raquo; Film/Video/Photography</a></li>
															<li><a class="Size4" href="/news/category/1046/web">&raquo; Web</a></li>
															<li><a class="Size4" href="/news/category/82/furniture">&raquo; Furniture</a></li>
															<li><a class="Size4" href="/news/category/1097/space-invading">&raquo; Space Invading</a></li>
													<li class=""><a class="Size4" href="/news/category/0/all">&raquo; View All</a></li>
						</ul>

			<div class="extended">Filter by Tags?</div>
								<a class="Size2" href="/news/tag/160/new-york">new york</a>
								<a class="Size2" href="/news/tag/7256/competition">competition</a>
								<a class="Size2" href="/news/tag/1322/los-angeles">los angeles</a>
								<a class="Size2" href="/news/tag/29/competitions">competitions</a>
								<a class="Size2" href="/news/tag/750047/syndicate">syndicate</a>
								<a class="Size2" href="/news/tag/722/london">london</a>
								<a class="Size2" href="/news/tag/43020/events">events</a>
								<a class="Size2" href="/news/tag/2807/academia">academia</a>
								<a class="Size2" href="/news/tag/346/art">art</a>
								<a class="Size2" href="/news/tag/4361/preservation">preservation</a>
								<a class="Size2" href="/news/tag/12384/new-york-city">new york city</a>
								<a class="Size2" href="/news/tag/643/china">china</a>
								<a class="Size2" href="/news/tag/336082/get-lectured">get lectured</a>
								<a class="Size2" href="/news/tag/329752/school-lectures">school lectures</a>
								<a class="Size2" href="/news/tag/615/california">california</a>
								<a class="Size2" href="/news/tag/3907/exhibition">exhibition</a>
								<a class="Size2" href="/news/tag/3035/uk">uk</a>
								<a class="Size2" href="/news/tag/1345/editor-s-picks">editor's picks</a>
								<a class="Size2" href="/news/tag/117299/archinect-pinterest">archinect pinterest</a>
								<a class="Size2" href="/news/tag/128470/historic-preservation">historic preservation</a>
								<a class="Size2" href="/news/tag/102704/pinterest">pinterest</a>
								<a class="Size2" href="/news/tag/788/housing">housing</a>
								<a class="Size2" href="/news/tag/3330/museum">museum</a>
								<a class="Size2" href="/news/tag/14828/urban-planning">urban planning</a>
								<a class="Size2" href="/news/tag/5540/frank-gehry">frank gehry</a>
								<a class="Size2" href="/news/tag/7257/award">award</a>
								<a class="Size2" href="/news/tag/4611/chicago">chicago</a>
								<a class="Size2" href="/news/tag/177/event">event</a>
								<a class="Size2" href="/news/tag/19738/buildings">buildings</a>
								<a class="Size2" href="/news/tag/238/aia">aia</a>
								<a class="Size2" href="/news/tag/722146/bustler">bustler</a>
								<a class="Size2" href="/news/tag/10523/technology">technology</a>
								<a class="Size2" href="/news/tag/110/zaha-hadid">zaha hadid</a>
								<a class="Size2" href="/news/tag/5557/installation">installation</a>
								<a class="Size2" href="/news/tag/4214/sponsored">sponsored</a>
								<a class="Size2" href="/news/tag/47379/archinect-sessions">archinect sessions</a>
								<a class="Size2" href="/news/tag/269/economy">economy</a>
								<a class="Size2" href="/news/tag/277/construction">construction</a>
								<a class="Size2" href="/news/tag/13491/skyscraper">skyscraper</a>
								<a class="Size2" href="/news/tag/1265/interview">interview</a>
								<a class="Size2" href="/news/tag/166/employment">employment</a>
								<a class="Size2" href="/news/tag/9751/jobs">jobs</a>
								<a class="Size2" href="/news/tag/4033/politics">politics</a>
								<a class="Size2" href="/news/tag/13351/tower">tower</a>
								<a class="Size2" href="/news/tag/4450/sustainability">sustainability</a>
								<a class="Size2" href="/news/tag/2203/real-estate">real estate</a>
								<a class="Size2" href="/news/tag/15842/transportation">transportation</a>
								<a class="Size2" href="/news/tag/67/photography">photography</a>
								<a class="Size2" href="/news/tag/427389/bustler-news-recap">bustler news recap</a>
								<a class="Size2" href="/news/tag/122655/job-search">job search</a>
				
			</div><!--/#slickbox-->

			<br clear="all" />

			</div><!--/.TopheaderBackground-->
		</div><!--/.Topheader-->
		</div><!--/.TopheaderWrapper-->
		
		
		<form method="post" action="/searchall" class="SearchForm ">
<fieldset>
		<div class="SearchfieldWrapper">
		<input type="text" class="Textfield" id="SectionSelectToggle" name="q" value="" title="Search News" />
		<input title="Search" value="" type="submit" name="submit" class="Button" />
				<div id="SectionSelect">
			<ul>
				<li class="First"><span id="SectionSelectClose">&times;</span><span class="Left">Search in:</span></li>
				<li class="odd"><label for="ss-all"><input type="checkbox"  id="ss-all" value="ss-all" name="section-select" class="Checkbox Primary">All of Archinect</label></li>
									<li class="even"><label><input type="checkbox"  value="0" name="search_type[]" class="Checkbox Secondary">Features</label></li>
									<li class="odd"><label><input type="checkbox" checked="checked" value="1" name="search_type[]" class="Checkbox Secondary">News</label></li>
									<li class="even"><label><input type="checkbox"  value="2" name="search_type[]" class="Checkbox Secondary">Firms</label></li>
									<li class="odd"><label><input type="checkbox"  value="3" name="search_type[]" class="Checkbox Secondary">Schools</label></li>
									<li class="even"><label><input type="checkbox"  value="6" name="search_type[]" class="Checkbox Secondary">People</label></li>
									<li class="odd"><label><input type="checkbox"  value="8" name="search_type[]" class="Checkbox Secondary">Forum</label></li>
									<li class="even"><label><input type="checkbox"  value="11" name="search_type[]" class="Checkbox Secondary">Jobs</label></li>
									<li class="odd"><label><input type="checkbox"  value="19" name="search_type[]" class="Checkbox Secondary">Blogs</label></li>
									<li class="even"><label><input type="checkbox"  value="20" name="search_type[]" class="Checkbox Secondary">Blog Posts</label></li>
							</ul>
		</div>
			</div>

	</fieldset>
</form>
<!-- JavaScript for Selective Search Box -->
<script type="text/javascript">

	$(document).ready(function(){

		$('#SectionSelect').hide();
		var SectionSelectOpen = false;

		$('#SectionSelectToggle').click(function(){
			if (SectionSelectOpen == false) {
				$('#SectionSelect').slideDown('fast');
				$('#SectionSelect').fadeTo('fast', 1);
				SectionSelectOpen = true;
			}
		});

		$('#SectionSelectClose').click(function(){
			$('#SectionSelect').slideUp('fast');
			$('#SectionSelect').fadeTo('fast', 0);
			SectionSelectOpen = false;
		});

		$('#SectionSelect .Checkbox.Primary').click(function () {
			$(this).parents('fieldset:eq(0)').find(':checkbox').attr('checked', this.checked);
		});

		$('#SectionSelect .Checkbox.Secondary').click(function () {
			$(this).parents('fieldset:eq(0)').find('.Checkbox.Primary').removeAttr('checked');
			selectAllCB();
		});

		selectAllCB();

	});

	function selectAllCB(){
		if($('#SectionSelect .Checkbox.Secondary').length == $('#SectionSelect .Checkbox.Secondary:checked').length)
			$('#SectionSelect .Checkbox.Primary').attr('checked','checked');
		if($('#SectionSelect .Checkbox.Primary').is(':checked'))
			$('#SectionSelect .Checkbox.Secondary').attr('checked','checked');
	}
</script>
		<br clear="all"><br clear="all">


				<div class="List">
			<h2>News from the Firms</h2>

			<ul>

								<li><a href="/firms/release/15515077/madgi-is-featured-in-arazoo-video/150002660" title="MADGI is featured in Arazoo Video">MADGI is featured in Arazoo Video				<br /> <span>Montroy Andersen DeMarco Group Inc. (MADGI)</span>
				</a></li>
								<li><a href="/firms/release/149985136/new-eden-hotel-by-tate-harmer-receives-planning-permission/150002629" title="New Eden Hotel by Tate Harmer receives planning permission">New Eden Hotel by Tate Harmer receives planning permission				<br /> <span>Tate Harmer</span>
				</a></li>
								<li><a href="/firms/release/106335/rmjm-shenzhen-has-been-awarded-the-design-of-the-shenzhen-campus-of-sun-yat-sen-university/150002444" title=" RMJM Shenzhen has been awarded the design of the Shenzhen Campus of Sun Yat-sen University "> RMJM Shenzhen has been awarded the design of the Shenzhen Campus of Sun Yat-sen University 				<br /> <span>RMJM</span>
				</a></li>
							</ul>
			<p class="last">
				<a href="/firms/news">View all</a> 
				&nbsp;&nbsp;|&nbsp;&nbsp; 
				<a href="/firms">Firms</a>
			</p>

		</div>

				<div class="List">
			<h2>News from the Schools</h2>

			<ul>

								<li><a href="/schools/release/1504/drew-weigl-school-of-architecture-2009-alumnus-receives-aias-legacy-recognition/150002509" title="Drew Weigl, School of Architecture 2009 alumnus receives AIAS Legacy Recognition">Drew Weigl, School of Architecture 2009 alumnus receives AIAS Legacy Recognition				<br /> <span>Georgia Institute of Technology</span>
				</a></li>
								<li><a href="/schools/release/1504/architecture-alumni-reception-at-aia-orlando/150002504" title="Architecture Alumni Reception at AIA Orlando">Architecture Alumni Reception at AIA Orlando				<br /> <span>Georgia Institute of Technology</span>
				</a></li>
								<li><a href="/schools/release/4250947/master-of-landscape-architecture-program-receives-six-year-laab-accreditation/150002324" title="Master of Landscape Architecture Program Receives Six Year LAAB Accreditation">Master of Landscape Architecture Program Receives Six Year LAAB Accreditation				<br /> <span>Boston Architectural College (BAC)</span>
				</a></li>
							</ul>
			<p class="last">
				<a href="/schools/news">View all</a> 
				&nbsp;&nbsp;|&nbsp;&nbsp; 
				<a href="/schools">Schools</a>
			</p>

		</div>

						<div class="List">
			<h2>Fresh Discussions</h2>
			<ul>
								<li><a href="/forum/thread/150002451/need-help-on-victorian-ghetto" title="Need help on Victorian Ghetto!">Need help on Victorian Ghetto!</a></li>
								<li><a href="/forum/thread/150002657/m-arch-summer-prep" title="M.Arch Summer Prep">M.Arch Summer Prep</a></li>
								<li><a href="/forum/thread/150002330/do-you-prefer-a-noisy-office" title="Do you Prefer a noisy office?">Do you Prefer a noisy office?</a></li>
								<li><a href="/forum/thread/150002679/saic-or-uf" title="SAIC or UF?">SAIC or UF?</a></li>
								<li><a href="/forum/thread/150002596/tips-for-finding-a-job-across-the-country" title="Tips for finding a job across the country? ">Tips for finding a job across the country? </a></li>
							</ul>
			<p class="last"><a href="/forum">view all</a></p>
		</div>

		
		<div id="StickyBannerWrapper" class="StickyBannerContainer">
			<div class="Banner BannerColC" id="StickyBanner"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_sticky");</script></div>
		</div>

	  </div><!--/.ColCNews-->


	</div><!--/.ColBC-->
	<div style="position:absolute; top:20px; left:410px;z-index:2000"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_Leaderboard");</script></div>
	<div class="jqmWindow Engage" id="StatsModal">
		Please wait... <img src="/images/nav/ajax-loader.gif" alt="loading" />
	</div>
       <div class="jqmWindow" id="modal_dialog">
         Please wait... <img src="/images/nav/ajax-loader.gif" alt="loading" />
       </div>
		<div class="jqmWindow Engage" id="social">
			Please wait... <img src="/images/nav/ajax-loader.gif" alt="loading" />
		</div>
<script type="text/javascript">
_qevents.push( { qacct:"p-97pfFgotR3QOc"} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-97pfFgotR3QOc.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript>
<script>
 (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
   t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
 })(window, document, '_gscq','script','//widgets.getsitecontrol.com/41282/script.js');
</script>
<div class="mobile-nav-background" id="mobile_nav_background" style="display:none"></div>
</body></html>
