Archinect
anchor

AutoCAD screen flicker

thedrizzle

Anyone else annoyed by the slow refresh rate of autocad?

When I draw a circle starting with the center and move outwards, it rapidly disappears, then "sweeps" the circumference, but always lagging behind my curser movement. It's only when I stop moving that I actually see the circle in full.

My machine is relatively fast, and I never have this problem with any other program - Rhino, Maya, Adobe, etc...

Do you know of a way to improve it?

(I've got a 256MB ati vcard. not the best, but its adequite for everything else... why not something as simple as this?)

 
Jan 2, 07 6:07 pm
snooker

What version of Autocad you running?

Jan 2, 07 7:15 pm
Apurimac

Your AutoCAD isn't even running off of your video card. It runs off of your cpu and then the visual data gets farmed out to your vcard to simply send it to your monitor at the correct resolution/etc. As far as I know all design apps will run off of your processor by default and certain ones can be told to render through your video card, but the video card has to be compatible with OpenGL (like an ATI FireGL card). A rendering card is useless for gaming/media apps and vice versa from what I know. It might be the fact that AutoCAD is a crap program to begin with.

Jan 2, 07 8:13 pm

You're correct in that your video card is perfectly adequate. Is your hard drive full or nearly so? Do you have a lot of items on your desktop? The next thing I'd look at would be processor speed. In other words, your computer can handle the commands, but is it taking too long to talk to itself?

Jan 2, 07 8:21 pm
upside

just love that my cad toolbars are now permanently burnt into my lcd

Jan 2, 07 8:26 pm
snooker

I did see something about a patch for Autocad 2007, just thought it might help

Jan 2, 07 8:37 pm
Balagan

If you're using 2006-2007, try turning of some of the interactive tooltips and stuff, it helps a bit. Although I'd still say your cpu is too slow if that happens when you're drawing a circle, only happens to me when I'm editing hatches or moving around lotsa stuff.

Jan 2, 07 8:51 pm
thedrizzle

hey all,

i'm on acad 2006. running a 3ghz dual core pentium, 1 gig of ram. plenty of disk space, etc. EVERYTHING else - adobe, rhino, maya can all run simultaneously with no problem. but i still have this problem running autocad alone.

the thing is - it's not running slow per se. its the microsecond lag involved with actual drawing. its the delay in feedback when actually making vectors, and clicking points. maybe its no problem to some, but i just find it really distracting. no other programs have this problem. when i make a circle in rhino, for instance, i can scale it small to big and back without the circle ever flashing or disappearing.

perhaps this can clarify? someone told me it has something to do with the program's tessellation mode - i.e. how its breaking down a vector into pixels. i'm not really sure.

any further help is much appreciated

Jan 2, 07 10:44 pm
anupamgangopadhyay

Disable hardware acceleration from "Graphic Performance setting".

Mar 7, 18 2:34 pm

Block this user


Are you sure you want to block this user and hide all related comments throughout the site?

  • ×Search in: