<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml2/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#"><head>
<!-- 1489430545 -->

	<title>This week's picks for London architecture and design events | News | Archinect</title>

		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="Content-Language" content="en-us" />

	
	<meta name="description" content="This week considers the roles of artists and architects in our ever-changing world, whether this is discussing the pedagogical directions of architecture schools or the direction of 'Europe's cultural capital'. Storytelling is prevalent in this week's events; including the tale of..." />

		<meta property="og:image" content="http://cdn.archinect.net/images/1200x/zr/zrav3b2m602544ka.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	
	<meta property="og:title" content="This week's picks for London architecture and design events" />
	<meta property="og:description" content="This week considers the roles of artists and architects in our ever-changing world, whether this is discussing the pedagogical directions of architecture schools or the direction of 'Europe's cultural capital'. Storytelling is prevalent in this week's events; including the tale of..." />
	<meta property="og:site_name" content="Archinect" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://archinect.com/news/article/149996919/this-week-s-picks-for-london-architecture-and-design-events" />
	<meta property="fb:app_id" content="154876841804" />

	<link rel="shortcut icon" type="image/ico" href="http://archinect.com/favicon.ico?v=4" />
<link rel="icon" type="image/png" href="http://archinect.com/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="http://archinect.com/favicon-16x16.png" sizes="16x16" />
		<!-- Main CSS -->
	<link type="text/css" rel="stylesheet" href="/css/archinect.v3.css?23">

	<!-- Font Awesome Icons -->
	<script src="//use.fontawesome.com/95b2f75951.js"></script>

        
	<!-- Alternate Main CSS only for IE7 and older -->
	<!--[if lte IE 7]><link rel="stylesheet" type="text/css" href="/css/archinect.ie7.css?6" media="screen"><![endif]-->

	<!-- Alternate Main CSS only for IE8 -->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="/css/archinect.ie8.css?2" media="screen"><![endif]-->

        <style type="text/css">span.archinect_error{color: red;}</style>

	<script type="text/javascript">
        var CKEDITOR_BASEPATH = '/js/ckeditor/';
</script>
<script type="text/javascript" src="/js/archinect.js?17"></script>
<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>

<script type="text/javascript">
	$(document).ready(function(){
                $('a[href*=".png"]').not('.no_floatbox').not('floatbox').addClass('floatbox').attr('rel', 'dynamic_gallery');
                $('a[href*=".jpg"]').not('.no_floatbox').not('floatbox').addClass('floatbox').attr('rel', 'dynamic_gallery');
                $('a[href*=".gif"]').not('.no_floatbox').not('floatbox').addClass('floatbox').attr('rel', 'dynamic_gallery');

		$('a.floatbox').livequery(function(){
			$(this).colorbox();
		});

                $('a[href*="//docs.google.com/"]').not('.no_floatbox').not('floatbox').addClass('ifloatbox');

		$('a.ifloatbox').livequery(function(){
			$(this).colorbox({iframe:true, innerWidth:800, innerHeight:600});
		});

	});
</script>

		<!-- JavaScript to display transparent PNGs in IE6 -->
	<!--[if lte IE 7]><script defer type="text/javascript" src="/js/pngfix.js"></script><![endif]-->

	<!-- JavaScript for correct Ad Banner Padding -->
	<script type="text/javascript">

        $(document).ready(function() {
            $('div.Banner').each(function(){
            	if( $(this).find('div').length > 0 )
                	$(this).addClass('Active');
            });
        });

	function arc_pathname(str) 
	{
		return arc_pathname( str, false);
	}

	function arc_pathname(str, last)
	{
		if(last)
			 return str.replace(/^.*\//, '');


		return str.replace(/^\w+:\/\/[^\/]*/, '');
	}

	</script>

		<script type="text/javascript">
	ddaccordion.init({
		headerclass: "menu",
		contentclass: "submenu",
		revealtype: "click",
		mouseoverdelay: 200,
		collapseprev: true,
		defaultexpanded: [0],
		onemustopen: false,
		animatedefault: false,
		persiststate: false,
		toggleclass: ["closedlanguage", "openlanguage"],
		togglehtml: ["none", "", ""],
		animatespeed: "fast",
		oninit:function(expandedindices){

			function detectOverlapping() {
				var windowheight = $(window).height();
				var menuheight = $('.MainMenu').height();
				var remainingspace = windowheight - menuheight;
				if (remainingspace < 175) {
					$('.GlobalSocialIcons').hide();
				} else {
					$('.GlobalSocialIcons').show();
				}
			}

			setTimeout(detectOverlapping, 500);

		},
		onopenclose:function(header, index, state, isuseractivated){

		}
	    });
	</script>

	<!-- AJAX forms -->
	<script type="text/javascript">
		function arc_submitajax(e){
     				e.preventDefault();
     				var form = this;

				if( typeof( arc_remove_editor_423 ) == 'function' ) {
					arc_remove_editor_423($('form.arc_ajax .editor').attr('id'));
				}
				$(".CommentForm").hide();
				arc_filterform(form);

				$('<input>').attr({
					    type: 'hidden',
					    name: 'arc_token',
					    value: window.arc_token
				}).appendTo(form);

				$.ajax({
					type: 'POST',
					url: form.action,
					data: $(form).serialize(),
					success: function(data, status, xhr){
						var matches = /url=(.*)/.exec(xhr.getResponseHeader("refresh"));
						if( matches != null ) {
							location.replace(matches[1]);
							if (document.location.hash == '#arc_new_comment')
								window.location.reload();
							return;
						}
						$(form).replaceWith(data);
						$(".CommentForm").slideDown();
						if( typeof( arc_editor_423 ) == 'function' ) {
							arc_editor_423($('form.arc_ajax .editor').attr('id'));
						}
					}
				});
			}

		function arc_filterform(form){
			if(typeof( arc_editor_423 ) == 'function' && $(form).find('.editor').length > 0){
				$(form).find('.editor').each(function(editor_key, editor_value){
					var start = '';
					var end = '';
					var body_html = $('<div>'+$(editor_value).val()+'</div>');
					var ptags = body_html.find('p').length;
					if(ptags > 0){
						for(var i=0; i<ptags; i++){
							var ptag_html = $.trim(body_html.find('p').eq(i).html());
							if(ptag_html != '' && ptag_html != '&nbsp;')
							{
								if(start === '')
								{
									start = i; //Get the start index of p tag that is not blank
								}
								end = i; //Get the end index of p tag that is not blank
							}
						}

						$(body_html).find('p').each(function(key, value){
							if(key < start || key > end)
							{
								$(value).remove();
							}
						});
					}
                    arc_remove_editor_423($(editor_value).attr('id'));
					$(editor_value).val($(body_html).html());
                    if($(editor_value).attr('name') != 'chunk_html[]') {
                        arc_editor_423($(editor_value).attr('id'));
                    }
                    else {
                        arc_editor_feature_423($(editor_value).attr('id'));
                    }
				});
			}
			return true;
		}

		$(document).ready(function(){
			$('form.arc_ajax').live('submit', arc_submitajax);

			$('form input.Filtering').live('click', function(){
                for(var i in CKEDITOR.instances) {
                    CKEDITOR.instances[i].updateElement();
                }
				var referer = $(this);
				var form = $(this).parents('form');
				$(".CommentForm").hide();
				arc_filterform(form);
				$(this).removeClass('Filtering').die("click");
                setTimeout(function(){  $(referer).click(); }, 500);
				return false;
			});
		});
	</script>
	<!-- JavaScript and CSS for jqModal -->
	<script type="text/javascript">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</script>

	
	<script type="text/javascript">

		richhtmlticker.define({
			id: "myhtmlticker", 
			msgclass: "MessageDiv", 
			msgsource: "/ws/status_updates", 
			rotatespeed: 6000, 
			animateduration: 100 
		});

		$(document).ready(function(){
			
			$('#edition_switch_slickbox').hide();

			$(".edition-switch-background").hover(function(){
				$('#edition_switch_slickbox').show();
			},function(){
				$('#edition_switch_slickbox').hide();
			});

			$(".StatusLinks").css({opacity: 0});

			$(".TickerStyle").hover(function(){
				$('.StatusLinks').fadeTo("fast", 1);
			},function(){
				$('.StatusLinks').fadeTo("fast", 0);
			});
		});

	</script>

	<!-- page-specific script -->

	<link rel="canonical" href="http://archinect.com/news/article/149996919/this-week-s-picks-for-london-architecture-and-design-events"/>

	<script type="text/javascript">

	function arc_encode(s) {
		  return encodeURIComponent(encodeURIComponent(s).replace(/!/g,"%21").replace(/'/g,"%27").replace(/\(/g,"%28").replace(/\)/g,"%29").replace(/\*/g,"%2A"));
	}
	
	function arc_external( el, id ) {


		$(el).find('a').each(function(){

			$(this).removeAttr('target');

			if( 
				$(this).attr('href') > ''
				&& ( $(this).attr('href').indexOf('http://') == 0 || $(this).attr('href').indexOf('https://') == 0 )
				&& $(this).attr('href').indexOf('http://archinect.com') != 0 
				&& $(this).attr('href').indexOf('https://archinect.com') != 0 
				&& $(this).attr('href').indexOf('http://www.archinect.com') != 0 
				&& $(this).attr('href').indexOf('http://v2.archinect.com') != 0 
				&& $(this).attr('href').indexOf('.jpg') == -1 
				&& $(this).attr('href').indexOf('.png') == -1 
				&& $(this).attr('href').indexOf('.gif') == -1 
			) {
				$(this).attr('target', '_blank');
			}


		});

	}

</script>

	
	<script type="text/javascript">
	$(document).ready(function(){
		$('.TooltipFollow').livequery(function(){
			$(this).tipsy({gravity: 's'});
		});

		$('.TooltipFollow').live('click', function(){
			return false;
		});

		$('a.Like').live('click', function(e){
			if( $(this).is('.login_trigger') )
				return;
			e.preventDefault();

			var a = $(this);
			var id =  parseInt(arc_pathname(a.attr('href'), true));
			
			if( id == arc_pathname(a.attr('href'), true) &&  id > 0 ) {
			      $.ajax({
						type: 'POST', 
						url: '/like',
						data: { entry_id: id, arc_token: window.arc_token },
						success: function(data, status, xhr){
							if( data==1 ) {
							}
						}
					});

					if ($(a).find('.fa-thumbs-up').length > 0){
						a.html('<i class="fa fa-thumbs-up" aria-hidden="true"></i>' + (parseInt($(a).text()) + 1));
						$(a).addClass('Liked');
					}
					else{
				     a.html(parseInt($(this).html())+1);
			      	var color = a.hasClass('dark')? '#fff': '#0078FF';
			      	a.attr('style', 'background-position:0 -24px; color:' + color + ';');
				   }			      
			}
			a.attr('href', '');
			return false;	
		});

		$('a.Follow').live('click', function(e){
			if( $(this).is('.login_trigger') )
				return;

			e.preventDefault();

			var a = $(this);
			var id =  parseInt(arc_pathname(a.attr('href'), true));
			var action = 'follow';

			if( id < 0 ) {
				id = -id;
				action = 'unfollow';
			}
			
			if( (id == arc_pathname(a.attr('href'), true) || -id ==  arc_pathname(a.attr('href'), true) ) &&  id != 0 ) {
			     $.ajax({
						type: 'POST', 
						url: '/like/' + action,
						data: { entry_id: id, arc_token: window.arc_token },
						success: function(data, status, xhr){
								if( data==1 ) {
								}
						}
					});
					if ($(a).find('.fa-comments').length > 0){
						a.html('<i class="fa fa-comments" aria-hidden="true"></i>' + (action=='follow'?'Unfollow':'Follow'));
						if (action == 'follow')
							$(a).addClass('Following');
						else
							$(a).removeClass('Following');
					}
					else{
				     a.html(action=='follow'?'Unfollow':'Follow');
				   }						
			}
			a.attr('href', action=='follow'? (0-id): id);
		   a.attr('style', action=='follow'? 'background-position:0 -24px; color:#0078FF;': '');

			return false;	
		});
	});
</script>

	<!-- JavaScript for Slickbox -->


	<script type="text/javascript">

		$(document).ready(function(){

			$('#slickbox').hide();

			$(".TopheaderBackground").hoverIntent({
				over: slideDown,
				timeout: 100,
				out: slideUp
			});
		});

		function slideDown() {
			$('#slickbox').slideDown(300);
			$('#More').fadeOut(5);
		}

		function slideUp() {
			$('#slickbox').slideUp(100);
			$('#More').fadeIn(1000);
		}

	</script>


	<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pub=archinect"></script>
<script type="text/javascript">

	var addthis_config = {ui_click: true};

	var addthis_share = {
	  templates: { twitter: '{{title}} {{url}}' }
	};


</script>

	        <script type="text/javascript">
        $().ready( function() {
                $('.ImageHorizontal').each(function() {
                        if( $(this).find('img').get(0).width < 514 ) {
                                $(this).removeClass('ImageHorizontal');
                                $(this).addClass('ImageVertical');
                        }
                });
        });
        </script>


	<script type="text/javascript" src="/js/ckeditor/ckeditor.js"></script>
<script type="text/javascript" src="/js/ckeditor/adapters/jquery.js"></script>

<script type="text/javascript">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</script>

		<script type="text/javascript">
	$(document).ready(function(){
		$('.AnchorScroller').click(function() {
		   var elementClicked = $(this).attr("href");
		   var destination = $(elementClicked).offset().top;
		   $("html:not(:animated),body:not(:animated)").animate({ scrollTop: destination-0}, 300 );
		   return false;
		});
	});
	</script>

	<script type="text/javascript" src="/js/jquery.fitvids.js"></script>
	<script type="text/javascript">

$(document).ready(function () {

  	$('.StickyBannerContainer').hide();

	var ColContentBottom = $('.ColContent').position().top+$('.ColContent').outerHeight(true);
	var ColSidebarBottom = $('.ColSidebar').position().top+$('.ColSidebar').outerHeight(true);

	if (ColContentBottom > ColSidebarBottom) {
		$('.StickyBannerContainer').show()
	};

  var top = $('#StickyBanner').offset().top - parseFloat($('#StickyBanner').css('marginTop').replace(/auto/, 0));
  $(window).scroll(function (event) {
	// what the y position of the scroll is
	var y = $(this).scrollTop();

	// whether that's below the form
	if (y >= top) {
	  // if so, ad the fixed class
	  $('#StickyBanner').addClass('fixed');
	} else {
	  // otherwise remove it
	  $('#StickyBanner').removeClass('fixed');
	}
  });

});

</script>
	<script type="text/javascript">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</script>

	<script type="text/javascript">

	function arc_page_post_session() {

		arc_comment_head_actions();

	}

	$(document).ready(function(){

			$(".Thumb img").css({opacity: 1});

			$(".Thumb img").hover(function(){
				$(this).fadeTo("fast", 0.6);
			},function(){
				$(this).fadeTo("fast", 1);
			});

			$(".Entry").fitVids();

			arc_external( '#Entry1', 149996919 );
	});


	</script>
<script>
	$(document).ready(function(){
		$('.StatsTrigger').live('click', function(e){
			if( e.isDefaultPrevented() )
				return false;

			e.preventDefault();
			$('#StatsModal').jqm({ajax: '/user_stats/post/'+$(this).attr('rel')+arc_pathname(document.location.pathname),onHide: function(hash) {$('body').css('overflow','auto'); hash.w.fadeOut('1000',function(){ hash.o.remove(); }); }});
			$('#StatsModal').jqmShow();
			return false;

		});

		$('.jqmClose').live('click',function(){
			$('#StatsModal').jqmHide();
			return false;
		});
		
		$('.TooltipUserstat').livequery(function(){
			$(this).tipsy({gravity: 's'});
		});
	});
</script>
			
			<script type="text/javascript">
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-162408-1', 'auto');
				ga('set', {
				'dimension1': 'Abigail Banfield',
				'dimension3': '2017-03-13 17:33:00'
				});
				ga('send', 'pageview', '/news/article/149996919/this-week-s-picks-for-london-architecture-and-design-events');
			</script>

            <meta name="google-site-verification" content="RgrH-W3hfc8zXxd2uvG_bSVsJSIQNgkGv0Kq1j6BWwY" />
			
				<script type="text/javascript">
				  var _qevents = _qevents || [];

				  (function() {
				   var elem = document.createElement('script');

				   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				   elem.async = true;
				   elem.type = "text/javascript";
				   var scpt = document.getElementsByTagName('script')[0];
				   scpt.parentNode.insertBefore(elem, scpt);
				  })();
				</script>

			<script type="text/javascript">

	if (($.client.os == 'Mac') && ($.client.browser == 'Firefox')) {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.firefox.mac.css?1', });
		$('head').append( link );

	};

	if (($.client.os == 'Mac') && ($.client.browser == 'Chrome')) {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.chrome.mac.css?1', });
		$('head').append( link );

	};

	if (($.client.os == 'Windows') && ($.client.browser == 'Chrome')) {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.chrome.win.css?1', });
		$('head').append( link );

	};

	if ($.client.os == 'iPhone/iPod') {

		var link = $('<link>');
		link.attr({ type: 'text/css', rel: 'stylesheet', href: '/css/archinect.iphone.css?1', });
		$('head').append( link );

	};

</script>

			<script type="text/javascript">

	$().ready(function() {
	  $('#social').jqm({ajax: '/popup/social', trigger: 'a.GlobalSocialIcons'});
	});

	$(document).ready(function(){
		$('#IconsDefault').css({opacity: 1});
		$('#IconsHover').css({opacity: 0});

		$('.GlobalSocialIcons').hoverIntent({
			over: SocialIconsFadeIn,
			timeout: 10,
			out: SocialIconsFadeOut
		});

		function SocialIconsFadeIn() {
			$('#IconsDefault').fadeTo('fast', 0);
			$('#IconsHover').fadeTo('fast', 1);
		}

		function SocialIconsFadeOut() {
			$('#IconsDefault').fadeTo('fast', 1);
			$('#IconsHover').fadeTo('fast', 0);
		}

		function detectOverlapping() {
			var windowheight = $(window).height();
			var menuheight = $('.MainMenu').height();
			var remainingspace = windowheight - menuheight;
			if (remainingspace < 175) {
				$('.GlobalSocialIcons').hide();
			} else {
				$('.GlobalSocialIcons').show();
			}
		}

		function checkMenuDelay() {
			setTimeout(detectOverlapping, 200);
		}

		$(document).ready(detectOverlapping);
		$(window).resize(detectOverlapping);
		$('.menu').click(checkMenuDelay);

	});

</script>			
			<!-- Start Alexa Certify Javascript -->
				<script type="text/javascript">
				_atrk_opts = { atrk_acct:"A32Ik1ao6C52N8", domain:"archinect.com",dynamic: true};
				(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
				</script>
				<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A32Ik1ao6C52N8" style="display:none" height="1" width="1" alt="" /></noscript>
			<!-- End Alexa Certify Javascript -->  

  </head>

  <body class=""
	id=""
	style="">

    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=154876841804";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
  
  
	<div class="ColA">

				<a class="GlobalSocialIcons" title="Follow and share Archinect content via social media!">
			<img class="SocialIcons" id="IconsDefault" src="/images/nav/social_icons_global.png" />
			<img class="SocialIcons" id="IconsHover" src="/images/nav/social_icons_global_hover.png" />
		</a>

		<div class="MainMenu">
			<div class="MenuLogo"><a href="/"><img src="/images/nav/a_logo.png" alt="Archinect Logo" border="0" width="100" height="100"></a></div>


	<div class="menu"><a class="MenuButton Main" href="#"><em>Editorial &amp; News</em></a></div>
	<div class="submenu">

			<a class="MenuButton " href="/		features">
		<em>
			Features		</em>
		</a>
			<a class="MenuButton Active" href="/		news">
		<em>
			News		</em>
		</a>
			<a class="MenuButton " href="/		events">
		<em>
			Events		</em>
		</a>
			<a class="MenuButton " href="/		competitions">
		<em>
			Competitions		</em>
		</a>
		</div>


	<div class="menu"><a class="MenuButton Main" href="#"><em>Employment</em></a></div>
	<div class="submenu">

			<a class="MenuButton " href="/		jobs">
		<em>
			Jobs		</em>
		</a>
			<a class="MenuButton " href="/		talentfinder">
		<em>
			Talent Finder		</em>
		</a>
			<a class="MenuButton " href="/		employers">
		<em>
			Active Employers		</em>
		</a>
		</div>


	<div class="menu"><a class="MenuButton Main" href="#"><em>Community</em></a></div>
	<div class="submenu">

			<a class="MenuButton " href="/		people">
		<em>
			People		</em>
		</a>
			<a class="MenuButton " href="/		firms">
		<em>
			Firms		</em>
		</a>
			<a class="MenuButton " href="/		blogs">
		<em>
			Blogs		</em>
		</a>
			<a class="MenuButton " href="/		forum">
		<em>
			Forum		</em>
		</a>
			<a class="MenuButton " href="/		updates">
		<em>
			Work Updates		</em>
		</a>
		</div>


	<div class="menu"><a class="MenuButton Main" href="#"><em>Academia</em></a></div>
	<div class="submenu">

			<a class="MenuButton " href="/		schools">
		<em>
			Schools		</em>
		</a>
			<a class="MenuButton " href="/		blogs/directory/1090/school">
		<em>
			School Blogs		</em>
		</a>
			<a class="MenuButton " href="/		forum/category/155/academia">
		<em>
			Forum		</em>
		</a>
		</div>


	<div class="menu"><a class="MenuButton Main" href="#"><em>About</em></a></div>
	<div class="submenu">

			<a class="MenuButton " href="/		about">
		<em>
			About Archinect		</em>
		</a>
			<a class="MenuButton " href="/		advertising">
		<em>
			Advertising		</em>
		</a>
			<a class="MenuButton " href="/		contact_us">
		<em>
			Contact Us		</em>
		</a>
			<a class="MenuButton " href="/		privacy_policy">
		<em>
			Privacy Policy		</em>
		</a>
		</div>

		<div id="arc_session_area" class="SessionArea"></div>
		<div class="edition-switch">
			<div class="edition-switch-wrapper">
				<div class="edition-switch-toggle edition-uk">
					<div class="edition-switch-background">
					<p>Global Edition</p>

					<div id="edition_switch_slickbox" class="Slickbox" style="display: none;">
						<ul>
						<li><a href="/ukredirect">UK Edition</a></li>
						</ul>
					</div><!--/#slickbox-->

					</div><!--/.edition-switch-background-->
				</div><!--/.edition-switch-toggle-->
			</div><!--/.edition-switch-wrapper-->
		</div>
			
		</div><!--/.MainMenu-->

	</div><!--/.ColA-->

		  <div class="Header">

		<div style="float:left;">
		<img src= "/images/nav/header_banner_news.png" width="225" height="107" border="0" alt="Archinect" />

		</div>

		               		<div id="myhtmlticker" class="TickerStyle"></div>
				


	  </div><!--/.Header-->


	<div class="ColBC">
	  <div class="ColBNews ColContent">
      			<div class="ExternalVisitor" style="display:none">
				<div class="Right">
					<h3>Stay architecturally enlightened!</h3>
					<p>Like Archinect on Facebook.</p>
					<fb:like href="http://facebook.com/Archinect" send="true" layout="button_count" width="180" show_faces="false" colorscheme="dark"></fb:like>
					<br clear="all" />
					<p>Sign up to our mailing list.</p>
						<div class="SignupFormContainer" style="display: block;">
							<!-- Begin MailChimp Signup Form -->
							<script type="text/javascript">
							// delete this script tag and use a "div.mce_inline_error{ XXX !important}" selector
							// or fill this in and it will be inlined when errors are generated
							var mc_custom_error_style = '';
							</script>
							<div id="mc_embed_signup">
							<form target="_blank" class="validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" method="post" action="http://archinect.us1.list-manage.com/subscribe/post?u=6e00e9d4412222e5112935965&amp;id=a08e03e1d2">
								<fieldset>

							<div class="mc-field-group Email">
							<label for="mce-EMAIL" class="FieldTitle">Email Address </label>
							<input type="text" id="mce-EMAIL" name="EMAIL" value="" class="Textfield Email" title="Your Email Address">
							</div>

<!--
							<div class="mc-field-group">
							<label for="mce-FNAME" class="FieldTitle">First Name </label>
							<input type="text" id="mce-FNAME" name="FNAME" value="" class="Textfield">
							</div>
							<div class="mc-field-group">
							<label for="mce-LNAME" class="FieldTitle">Last Name </label>
							<input type="text" id="mce-LNAME" name="LNAME" value="" class="Textfield">
							</div>
-->

									<div id="mce-responses">
										<div style="display:none" id="mce-error-response" class="response"></div>
										<div style="display:none" id="mce-success-response" class="response"></div>
									</div>

<!--
									<div><label class="FieldTitle">&nbsp;</label><input type="submit" class="btn Button" id="mc-embedded-subscribe" name="subscribe" value="Go"></div>
-->
									<div class="LineBreaker">&nbsp;</div>
								</fieldset>
							</form>
							</div>
							<script type="text/javascript">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</script>
							<!--End mc_embed_signup-->
						</div>
				</div>
				<script type="text/javascript">
				if( document.cookie.match(/autologin/) || document.cookie.match(/%3Bs%3A6%3A%22status%22%3Bs%3A1%3A%221%22/) || !document.referrer.match(/(google|bing|yahoo)\./)) {
					document.arc_cancel_ad = true;
				} else {
					document.arc_cancel_ad = false;
					$('div.ExternalVisitor').css('display','block');
				}
				</script><script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">if( typeof GS_googleAddAdSenseService != "undefined" ) GS_googleAddAdSenseService("ca-pub-6748091560819939");if( typeof GS_googleEnableAllServices != "undefined" ) GS_googleEnableAllServices()</script><script type="text/javascript">if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","Referral_300x250");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_300x250");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_Rectangle_2");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_Rectangle_3");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_sticky");if( typeof GA_googleAddSlot != "undefined" ) GA_googleAddSlot("ca-pub-6748091560819939","News_Leaderboard");</script><script type="text/javascript">if( typeof GA_googleFetchAds != "undefined" ) GA_googleFetchAds()</script><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("Referral_300x250");</script><script type="text/javascript">document.arc_cancel_ad = false;</script>
			</div><!--/.ExternalVisitor-->

		
	<script type="text/javascript">

		$(document).ready(function(){
			$(":text").labelify({ labelledClass: "labelHighlight" });
		});

	</script>
		<ul class="NewsList">
			<li class="Entry Article" id="Entry1">
				<span class="arc_dynamic_edit"><!-- {&quot;type&quot;:&quot;entry&quot;,&quot;id&quot;:149996919,&quot;true_html&quot;:&quot;&lt;div class=\&quot;Right\&quot;&gt;&lt;a class=\&quot;EditButton\&quot; href=\&quot;\/edit_news\/149996919\&quot;&gt;&lt;em&gt;Edit Post&lt;\/em&gt;&lt;\/a&gt;&lt;\/div&gt;&quot;,&quot;false_login_html&quot;:&quot;&quot;}--></span>				<a name="entry" id="EntryAnchor">anchor</a>
				<h1>This week's picks for London architecture and design events</h1>

				<div class="Header NewStyle clearfix">
					<div class="HeaderTop clearfix HasProfile">
						<div class="HeaderAuthor">
															<a href="/abigailbanfield" title="Abigail Banfield">
									<img src="http://cdn.archinect.net/images/50x50/9i/9it6y1zjaknsrckc.jpg" width="50" height="50" border="0" class="AuthorAvatar" title="Abigail Banfield" alt="Abigail Banfield" />								</a>
														<div class="AuthorName">
								By <a href="/abigailbanfield" title="Abigail Banfield">Abigail Banfield</a>							</div>
							<div class="HeaderDate">Mar 13, '17 1:33 PM EST</div>
						</div>
					</div>
					<div class="HeaderBottom clearfix">
						<div class="HeaderAddThis">
															<div class="addthis_inline_share_toolbox" data-url="http://archinect.com/news/article/149996919/this-week-s-picks-for-london-architecture-and-design-events"></div>
													</div>
						<div class="HeaderComments"><a class="HeaderCommentButton" title="Jump to comment section" href="#CommentsAnchor"><i class="fa fa-comment" aria-hidden="true"></i>0</a></div>
						<div class="HeaderFollow">
							<span class="arc_dynamic_edit"><!-- {&quot;type&quot;:&quot;follow&quot;,&quot;id&quot;:149996919,&quot;true_html&quot;:&quot;&lt;a href=\&quot;-149996919\&quot; class=\&quot;HeaderFollowButton Following Follow\&quot;&gt;&lt;i class=\&quot;fa fa-comments\&quot; aria-hidden=\&quot;true\&quot;&gt;&lt;\/i&gt;Unfollow&lt;\/a&gt;&quot;,&quot;false_login_html&quot;:&quot;&lt;a href=\&quot;149996919\&quot; class=\&quot;HeaderFollowButton Follow\&quot;&gt;&lt;i class=\&quot;fa fa-comments\&quot; aria-hidden=\&quot;true\&quot;&gt;&lt;\/i&gt;Follow&lt;\/a&gt;&quot;}--><a href="/news/article/149996919/this-week-s-picks-for-london-architecture-and-design-events" class="HeaderFollowButton login_trigger"><i class="fa fa-comments" aria-hidden="true"></i>Follow</a></span>							<a class="HeaderFollowHelp TooltipFollow" original-title="Follow this to get alerted whenever new comments are posted." href="#"><i class="fa fa-question-circle" aria-hidden="true"></i></a>
						</div>
					</div>
				</div>

									<div class="ImageHorizontal">
						<a  href="/news/gallery/149996919/0/this-week-s-picks-for-london-architecture-and-design-events" title="Students and tutors at The Cass © Yiannis Katsaris">
							<img src="http://cdn.archinect.net/images/650x/zr/zrav3b2m602544ka.jpg" width="650" height="433" border="0" class="Cover" title="Students and tutors at The Cass © Yiannis Katsaris" alt="Students and tutors at The Cass © Yiannis Katsaris" />						</a>
													<div class="Caption">Students and tutors at The Cass © Yiannis Katsaris</div>
											</div>
				
													
								<div class="Intro">
					<p>This week considers the roles of artists and architects in our ever-changing world, whether this is discussing the pedagogical directions of architecture schools or the direction of 'Europe's cultural capital'. Storytelling is prevalent in this week's events; including the tale of tracing displaced artists, and hearing personal insights from MJ Long and Lord Peter Palumbo on the unbuilt Mansion House Square and eventual creation of No. 1 Poultry.</p><p>Be sure to visit <a href="http://bustler.net/events/8633/gavin-turk-who-what-when-where-how-why" rel="nofollow" target="_blank">Gavin Turk's exhibition</a>, which has just been extended by one week (now closing 26th March); the artist's playful pastiche and skilful use of materials is not to be missed. </p><p><a href="http://uk.archinect.com/news/tag/747353/weekly-events-ldn" rel="nofollow" target="_blank">Check back regularly</a> to keep up to date with London's latest happenings and our weekly recommendations!</p><p><img alt="" src="http://cdn.archinect.net/images/1010x/l5/l5jyi6p4ck44ni2e.jpg"></p><p><em>Image Image: Community Centre, Elephant and Castle by Chris Barnes (Unit 12, The Cass)</em></p><p><strong><a href="http://bustler.net/events/9120/school-work-architectural-conversations-between-pedagogy-and-practice" rel="nofollow" target="_blank">School/Work: Architectural Conversations between Pedagogy and Practice | 17-27 March</a></strong></p><p>Featuring some incredible work of five award-winning architects who teach at the Cass (London Metropolitan University), including Assemble's <em>Granby Winter Garden</em>and <em>Veemgebouw Strijp S</em> by Caruso St John, this exhibition seeks to show the practice-led teaching and research of the school. Interviews with the architects will be shown alongside their work.</p><p><img alt="" src="http://cdn.archinect.net/images/1010x/li/liqqjq483ilyd5e1.jpg"></p><p><em>Image: LSE</em></p><p><strong><a href="http://bustler.net/events/9119/vienna-an-open-city-in-divisive-times" rel="nofollow" target="_blank">Vienna: An Open City in Divisive Times | 14 March</a></strong></p><p>The London School of Economics continues its free lecture series with this talk on Vienna and its future. The Austrian capital's Mayor, Maria Vassilakou, will discuss the ongoing Urban Development Plan, "Step 2025", and how it defines the city as "cosmopolitan", with its attraction and key factor of development being the "diversity of its population".</p><p><img alt="" src="http://cdn.archinect.net/images/1010x/gg/ggp8vcuo376nz9zh.jpg"></p><p><em>Image: RIBA Collections</em></p><p><strong><a href="http://bustler.net/events/9105/mies-stirling-contemporary-reflections" rel="nofollow" target="_blank">Mies &amp; Stirling: Contemporary Reflections | 21 March</a></strong></p><p>As part of the exhibition <a href="http://bustler.net/events/9087/mies-van-der-rohe-james-stirling-circling-the-square" rel="nofollow" target="_blank">Circling the Square</a> , this talk consists of a panel recounting their perspective of the proposed Manion House Square in the early 1960s. At the time, the unrealised Mies van der Rohe project attracted much discussion from prominent figures including Prince Charles, Berthold Lubetkin, Denys Lasdun and Richard Rogers. The result of the protracted and turbulent planning project was the alternative vision for the site: James Stirling, Michael Wilford &amp; Associates’ No. 1 Poultry, completed in 1997.</p><p><img alt="" src="http://cdn.archinect.net/images/1010x/jg/jg06wxy1raamj68s.jpg"></p><p><em>Image: El Lissitzsky, Figures from The Three-Dimensional Design of the Electro-Mechanical Show 'Victory over the Sun', 1923</em></p><p><strong><a href="http://bustler.net/events/8843/imagine-moscow" rel="nofollow" target="_blank">Imagine Moscow | 15 March - 4 June</a></strong></p><p>Opening this week is the Design Museum's new exhibition of the unbuilt, unrealised projects of Moscow. Spanning ideas of collectivisation, urban planning and recreation, this showcase  not only expresses the culture of the time, but gives an insight into how Moscow could have been.</p><p><img alt="" src="http://cdn.archinect.net/images/1010x/ht/htx2ad0p3s77faqp.jpg"></p><p><em>Edelstein's Great Aunts play in "Raye Levin’s Original Ladies Dance Orchestra". Image: Jillian Edelstein</em></p><p><strong><a href="http://bustler.net/events/9121/talk-searching-for-great-aunt-minna" rel="nofollow" target="_blank">Talk: Searching for Great Aunt Minna | 18 March</a></strong></p><p>This talk is a story of immigration and family; inspired by a photograph of her great aunts, Jillian Edelstein sought to discover a forgotten strand of her family. War forced separation, with part of Edelstein's family fleeing persecution to South Africa, and others to the Pale of Settlement. The talk and project echoes in relevance today, with parallels being drawn between the current refugee crisis, and this heart-warming story of Great Aunt Minna. </p><p><strong>Find more events in London <a href="http://bustler.net/events_location/694828/london-gb" rel="nofollow" target="_blank">here</a>.</strong></p><p><strong>Also keep track of our weekly event picks for <a href="http://archinect.com/news/tag/746512/weekly-events-nyc" rel="nofollow" target="_blank">New York City</a>, <a href="http://archinect.com/news/tag/746680/weekly-events-la" rel="nofollow" target="_blank">Los Angeles</a>, and <a href="http://archinect.com/news/tag/854105/weekly-events-chi" rel="nofollow" target="_blank">Chicago</a>.</strong></p><p><strong><em>Have an event you want to submit? Send it to Bustler for review <a href="http://bustler.net/submission/start_event" rel="nofollow" target="_blank">here</a>.</em></strong></p>				</div>
				
				<div class="LineBreaker"></div>

				
																				
																																																									
				<br clear="all" />

					<div class="RelatedArticles">
		<h2>Similar articles on Archinect that may interest you...</h2>
		<ul>
					<li>
				<a href="/news/article/149990544/this-week-s-picks-for-london-architecture-and-design-events" title="This week's picks for London architecture and design events">
					<img src="http://cdn.archinect.net/images/514x303/y2/y26hacbgwp2wz1m4.jpg" width="514" height="303" border="0" title="This week's picks for London architecture and design events" alt="This week's picks for London architecture and design events" />					<div class="RelatedArticleTitle">This week's picks for London architecture and design events</div>
				</a>
			</li>
					<li>
				<a href="/features/article/149993803/small-studio-snapshots-kirkwood-mccarthy" title="Small Studio Snapshots: Kirkwood McCarthy">
					<img src="http://cdn.archinect.net/images/514x303/3i/3iskkv1zodrkjhyq.jpg" width="514" height="303" border="0" title="Small Studio Snapshots: Kirkwood McCarthy" alt="Small Studio Snapshots: Kirkwood McCarthy" />					<div class="RelatedArticleTitle">Small Studio Snapshots: Kirkwood McCarthy</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149989811/1-billion-scheme-for-london-s-greenwich-peninsula-designed-by-calatrava-unveiled" title="£1 billion scheme for London's Greenwich Peninsula designed by Calatrava unveiled">
					<img src="http://cdn.archinect.net/images/514x303/ed/edx3htr00zwea6m7.jpg" width="514" height="303" border="0" title="£1 billion scheme for London's Greenwich Peninsula designed by Calatrava unveiled" alt="£1 billion scheme for London's Greenwich Peninsula designed by Calatrava unveiled" />					<div class="RelatedArticleTitle">£1 billion scheme for London's Greenwich Peninsula designed by Calatrava unveiled</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149994159/this-week-s-picks-for-london-architecture-and-design-events" title="This week's picks for London architecture and design events">
					<img src="http://cdn.archinect.net/images/514x303/nz/nzh1cm23z9hl7enm.jpg" width="514" height="303" border="0" title="This week's picks for London architecture and design events" alt="This week's picks for London architecture and design events" />					<div class="RelatedArticleTitle">This week's picks for London architecture and design events</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149988080/this-week-s-picks-for-london-architecture-and-design-events" title="This week's picks for London architecture and design events">
					<img src="http://cdn.archinect.net/images/514x303/ma/mai9nsvu3a5z5zb5.jpg" width="514" height="303" border="0" title="This week's picks for London architecture and design events" alt="This week's picks for London architecture and design events" />					<div class="RelatedArticleTitle">This week's picks for London architecture and design events</div>
				</a>
			</li>
					<li>
				<a href="/news/article/149992885/this-week-s-picks-for-london-architecture-and-design-events" title="This week's picks for London architecture and design events">
					<img src="http://cdn.archinect.net/images/514x303/2g/2gaoqthlgg31r3s2.jpg" width="514" height="303" border="0" title="This week's picks for London architecture and design events" alt="This week's picks for London architecture and design events" />					<div class="RelatedArticleTitle">This week's picks for London architecture and design events</div>
				</a>
			</li>
				</ul>
		<div class="LineBreaker">&nbsp;</div>
	</div><!--/.RelatedArticles-->

												<div class="Tag clearfix">
					<h2>Tagged</h2>
					<a href="/news/tag/722/london">london</a><a href="/news/tag/3035/uk">uk</a><a href="/news/tag/43020/events">events</a><a href="/news/tag/722146/bustler">bustler</a><a href="/news/tag/747353/weekly-events-ldn">weekly events ldn</a><a href="/news/tag/744636/uk-events">uk events</a>				</div>
				
									<div class="RelatedProfiles">
						<h2>Related Archinect Profiles</h2>
													<a href="/schools/cover/1969/london-metropolitan-university" class="Profile" title="London Metropolitan University">
								<img src="http://cdn.archinect.net/images/160x160/td/td6l5bu2u2djvzps.jpg" width="160" height="160" border="0" title="" alt="" />								<div class="TextOuter">
									<div class="TextMiddle">
										<div class="TextInner">
											London Metropolitan University										</div>
									</div>
								</div>
							</a>
													<a href="/schools/cover/42117200/london-school-of-economics-and-political-science-lse" class="Profile" title="London School of Economics and Political Science (LSE)">
								<img src="http://cdn.archinect.net/images/160x160/ir/irxz57hpyn2skdis.jpg" width="160" height="160" border="0" title="" alt="" />								<div class="TextOuter">
									<div class="TextMiddle">
										<div class="TextInner">
											London School of Economics and Political Science (LSE)										</div>
									</div>
								</div>
							</a>
												<br clear="all" />
					</div><!--/.RelatedProfiles-->
				
				
				<a name="comments" id="CommentsAnchor">&nbsp;</a>
				<ul class="Comments">
									<li class="Head">
						<div class="Right"><a href="#EntryAnchor" class="AnchorScroller">Back to Top &nbsp;&uarr;</a></div>
												<h2>No Comments</h2>
											</li>
								<!-- JavaScript for Comment Moderation Drop Down Menu -->
<script type="text/javascript">
$(document).ready(function(){
		
	$('.CommentModerate').live('mouseover mouseout', function(event) {
	  if (event.type == 'mouseover') {
	  		$(this).find("ul.subnav").show();
	  		$(this).addClass("subhover");
	  } else {
	    	$(this).find("ul.subnav").hide();
	    	$(this).removeClass("subhover");
	  }
	});

});

</script>
<script>
	var co = {"feature":{"title":"Feature this comment","text":"Feature Comment","class":"FeaturingAction","description":"This is a valuable comment that should be highlighted. It can stand alone, or in the context of the other featured comments. Are you sure?","submit":"Yes, feature this comment"},"unfeature":{"title":"Unfeature this comment","text":"Unfeature Comment","class":"FeaturingAction","description":"Are you sure you want to unfeature this comment?","submit":"Yes, unfeature this comment"},"hide":{"title":"Hide this comment","text":"Hide Comment","class":"HidingAction","description":"Suppress this comment, and make it only accessible, by choice, for logged in users. This comment is inappropriate and\/or distracting from the conversation. Are you sure?","submit":"Yes, hide this comment"},"show":{"title":"Show this comment","text":"Show Comment","class":"HidingAction","description":"Are you sure you want to show this comment?","submit":"Yes, show this comment"},"block":{"title":"Block this user","text":"Block User","class":"BlockingAction","description":"Delete the comments by this person on this post\/thread, and disable his\/her ability to post any new comments to this post\/thread. Are you sure?","submit":"Yes, block this user"},"unblock":{"title":"Unblock this user","text":"Unblock User","class":"BlockingAction","description":"Are you sure you want to unblock this user and show all related comments on this post\/thread?","submit":"Yes, unblock this user"},"ignore":{"title":"Ignore this user","text":"Ignore User","description":"Stop displaying comments by this person, across all of Archinect. This preference can be changed later, at any time. Are you sure?","submit":"Yes, ignore this user"},"flag":{"title":"Report this comment as spam or inappropriate.","text":"Flag Comment","description":"Are you sure you want to flag this comment?","submit":"Yes, flag this comment"}};
</script>
		<div id="comments_section">
					</div>
								<div id="arc_new_comment" class="CommentBox"></div>
<div id="comment_modal">
	<div class="jqmWindow CommentModeration" id="comment_moderation">
		<div class="ModalTitle"><h1>Block this user</h1></div>
		<br clear="all" />
		<div class="ModalContent">		
			<p style="padding-bottom:20px" class="description">Are you sure you want to block this user and hide all related comments throughout the site?</p>		
			<form>
				<fieldset>		
					<input class="Button Secondary" id="cancel_button" value="No, cancel" type="button">
					<input class="Button" id="submit_button" value="Yes, block this user" type="button">		
				</fieldset>
			</form>		
		</div>
	</div>
</div>
				<li class="Foot">
										<a href="/news">Back to News List...</a>
														</li>
				</ul><!-- /.Comments -->

			</li><!--/.Entry-->
		</ul>
	  </div><!--/.ColBNews-->

	  <div class="ColCNews ColSidebar">

		<div class="Banner BannerColC Banner300x250"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_300x250");</script></div>
		<div class="Banner BannerColC"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_Rectangle_2");</script></div>
		<div class="Banner BannerColC"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_Rectangle_3");</script></div>

				<div class="TopheaderWrapper Height1">
		<div class="Topheader News">

			
			<div class="TopheaderBackground">
			Filter by Category:
			<ul>
											<li class="first"><a class="Size4" href="/news/category/77/architectural-issues">&raquo; Architectural Issues</a></li>
															<li class=""><a class="Size4" href="/news/category/79/buildings">&raquo; Buildings</a></li>
															<li class=""><a class="Size4" href="/news/category/90/culture">&raquo; Culture</a></li>
															<li class=""><a class="Size4" href="/news/category/78/architects">&raquo; Architects</a></li>
															<li class=""><a class="Size4" href="/news/category/80/urban-planning">&raquo; Urban Planning</a></li>
																																																																																																					<li id="More">&darr; More</li>
			</ul>
			<div id="slickbox" class="Slickbox">
			<ul>
																																														<li><a class="Size4" href="/news/category/83/design">&raquo; Design</a></li>
															<li><a class="Size4" href="/news/category/2/competitions">&raquo; Competitions</a></li>
															<li><a class="Size4" href="/news/category/89/academia">&raquo; Academia</a></li>
															<li><a class="Size4" href="/news/category/88/technology">&raquo; Technology</a></li>
															<li><a class="Size4" href="/news/category/281/employment">&raquo; Employment</a></li>
															<li><a class="Size4" href="/news/category/603/events">&raquo; Events</a></li>
															<li><a class="Size4" href="/news/category/314/sustainability">&raquo; Sustainability</a></li>
															<li><a class="Size4" href="/news/category/81/landscape">&raquo; Landscape</a></li>
															<li><a class="Size4" href="/news/category/517/business">&raquo; Business</a></li>
															<li><a class="Size4" href="/news/category/87/film-video-photography">&raquo; Film/Video/Photography</a></li>
															<li><a class="Size4" href="/news/category/1046/web">&raquo; Web</a></li>
															<li><a class="Size4" href="/news/category/82/furniture">&raquo; Furniture</a></li>
															<li><a class="Size4" href="/news/category/1097/space-invading">&raquo; Space Invading</a></li>
													<li class=""><a class="Size4" href="/news/category/0/all">&raquo; View All</a></li>
						</ul>

			<div class="extended">Filter by Tags?</div>
								<a class="Size2" href="/news/tag/160/new-york">new york</a>
								<a class="Size2" href="/news/tag/7256/competition">competition</a>
								<a class="Size2" href="/news/tag/1322/los-angeles">los angeles</a>
								<a class="Size2" href="/news/tag/29/competitions">competitions</a>
								<a class="Size2" href="/news/tag/722/london">london</a>
								<a class="Size2" href="/news/tag/43020/events">events</a>
								<a class="Size2" href="/news/tag/750047/syndicate">syndicate</a>
								<a class="Size2" href="/news/tag/2807/academia">academia</a>
								<a class="Size2" href="/news/tag/346/art">art</a>
								<a class="Size2" href="/news/tag/4361/preservation">preservation</a>
								<a class="Size2" href="/news/tag/12384/new-york-city">new york city</a>
								<a class="Size2" href="/news/tag/643/china">china</a>
								<a class="Size2" href="/news/tag/336082/get-lectured">get lectured</a>
								<a class="Size2" href="/news/tag/329752/school-lectures">school lectures</a>
								<a class="Size2" href="/news/tag/615/california">california</a>
								<a class="Size2" href="/news/tag/3907/exhibition">exhibition</a>
								<a class="Size2" href="/news/tag/1345/editor-s-picks">editor's picks</a>
								<a class="Size2" href="/news/tag/3035/uk">uk</a>
								<a class="Size2" href="/news/tag/117299/archinect-pinterest">archinect pinterest</a>
								<a class="Size2" href="/news/tag/128470/historic-preservation">historic preservation</a>
								<a class="Size2" href="/news/tag/102704/pinterest">pinterest</a>
								<a class="Size2" href="/news/tag/3330/museum">museum</a>
								<a class="Size2" href="/news/tag/788/housing">housing</a>
								<a class="Size2" href="/news/tag/14828/urban-planning">urban planning</a>
								<a class="Size2" href="/news/tag/7257/award">award</a>
								<a class="Size2" href="/news/tag/5540/frank-gehry">frank gehry</a>
								<a class="Size2" href="/news/tag/4611/chicago">chicago</a>
								<a class="Size2" href="/news/tag/177/event">event</a>
								<a class="Size2" href="/news/tag/19738/buildings">buildings</a>
								<a class="Size2" href="/news/tag/238/aia">aia</a>
								<a class="Size2" href="/news/tag/10523/technology">technology</a>
								<a class="Size2" href="/news/tag/5557/installation">installation</a>
								<a class="Size2" href="/news/tag/110/zaha-hadid">zaha hadid</a>
								<a class="Size2" href="/news/tag/47379/archinect-sessions">archinect sessions</a>
								<a class="Size2" href="/news/tag/269/economy">economy</a>
								<a class="Size2" href="/news/tag/1265/interview">interview</a>
								<a class="Size2" href="/news/tag/4214/sponsored">sponsored</a>
								<a class="Size2" href="/news/tag/13491/skyscraper">skyscraper</a>
								<a class="Size2" href="/news/tag/277/construction">construction</a>
								<a class="Size2" href="/news/tag/722146/bustler">bustler</a>
								<a class="Size2" href="/news/tag/166/employment">employment</a>
								<a class="Size2" href="/news/tag/9751/jobs">jobs</a>
								<a class="Size2" href="/news/tag/4033/politics">politics</a>
								<a class="Size2" href="/news/tag/13351/tower">tower</a>
								<a class="Size2" href="/news/tag/2203/real-estate">real estate</a>
								<a class="Size2" href="/news/tag/4450/sustainability">sustainability</a>
								<a class="Size2" href="/news/tag/15842/transportation">transportation</a>
								<a class="Size2" href="/news/tag/427389/bustler-news-recap">bustler news recap</a>
								<a class="Size2" href="/news/tag/67/photography">photography</a>
								<a class="Size2" href="/news/tag/224/san-francisco">san francisco</a>
				
			</div><!--/#slickbox-->

			<br clear="all" />

			</div><!--/.TopheaderBackground-->
		</div><!--/.Topheader-->
		</div><!--/.TopheaderWrapper-->
		
		
		<form method="post" action="/searchall" class="SearchForm ">
<fieldset>
		<div class="SearchfieldWrapper">
		<input type="text" class="Textfield" id="SectionSelectToggle" name="q" value="" title="Search News" />
		<input title="Search" value="" type="submit" name="submit" class="Button" />
				<div id="SectionSelect">
			<ul>
				<li class="First"><span id="SectionSelectClose">&times;</span><span class="Left">Search in:</span></li>
				<li class="odd"><label for="ss-all"><input type="checkbox"  id="ss-all" value="ss-all" name="section-select" class="Checkbox Primary">All of Archinect</label></li>
									<li class="even"><label><input type="checkbox"  value="0" name="search_type[]" class="Checkbox Secondary">Features</label></li>
									<li class="odd"><label><input type="checkbox" checked="checked" value="1" name="search_type[]" class="Checkbox Secondary">News</label></li>
									<li class="even"><label><input type="checkbox"  value="2" name="search_type[]" class="Checkbox Secondary">Firms</label></li>
									<li class="odd"><label><input type="checkbox"  value="3" name="search_type[]" class="Checkbox Secondary">Schools</label></li>
									<li class="even"><label><input type="checkbox"  value="6" name="search_type[]" class="Checkbox Secondary">People</label></li>
									<li class="odd"><label><input type="checkbox"  value="8" name="search_type[]" class="Checkbox Secondary">Forum</label></li>
									<li class="even"><label><input type="checkbox"  value="11" name="search_type[]" class="Checkbox Secondary">Jobs</label></li>
									<li class="odd"><label><input type="checkbox"  value="19" name="search_type[]" class="Checkbox Secondary">Blogs</label></li>
									<li class="even"><label><input type="checkbox"  value="20" name="search_type[]" class="Checkbox Secondary">Blog Posts</label></li>
							</ul>
		</div>
			</div>

	</fieldset>
</form>
<!-- JavaScript for Selective Search Box -->
<script type="text/javascript">

	$(document).ready(function(){

		$('#SectionSelect').hide();
		var SectionSelectOpen = false;

		$('#SectionSelectToggle').click(function(){
			if (SectionSelectOpen == false) {
				$('#SectionSelect').slideDown('fast');
				$('#SectionSelect').fadeTo('fast', 1);
				SectionSelectOpen = true;
			}
		});

		$('#SectionSelectClose').click(function(){
			$('#SectionSelect').slideUp('fast');
			$('#SectionSelect').fadeTo('fast', 0);
			SectionSelectOpen = false;
		});

		$('#SectionSelect .Checkbox.Primary').click(function () {
			$(this).parents('fieldset:eq(0)').find(':checkbox').attr('checked', this.checked);
		});

		$('#SectionSelect .Checkbox.Secondary').click(function () {
			$(this).parents('fieldset:eq(0)').find('.Checkbox.Primary').removeAttr('checked');
			selectAllCB();
		});

		selectAllCB();

	});

	function selectAllCB(){
		if($('#SectionSelect .Checkbox.Secondary').length == $('#SectionSelect .Checkbox.Secondary:checked').length)
			$('#SectionSelect .Checkbox.Primary').attr('checked','checked');
		if($('#SectionSelect .Checkbox.Primary').is(':checked'))
			$('#SectionSelect .Checkbox.Secondary').attr('checked','checked');
	}
</script>
		<br clear="all"><br clear="all">


				<div class="List">
			<h2>News from the Firms</h2>

			<ul>

								<li><a href="/firms/release/10196497/mchap-the-americas-wins-2016-best-dutch-book-design-award/149996878" title="‘MCHAP: The Americas’ wins 2016 Best Dutch Book Design Award">‘MCHAP: The Americas’ wins 2016 Best Dutch Book Design Award				<br /> <span>Wiel Arets Architects</span>
				</a></li>
								<li><a href="/firms/release/106335/rmjm-appointed-as-interior-designer-for-two-inter-terminal-stations-at-sheremetyevo-airport/149996853" title="RMJM Appointed as Interior Designer for Two Inter Terminal Stations at Sheremetyevo Airport">RMJM Appointed as Interior Designer for Two Inter Terminal Stations at Sheremetyevo Airport				<br /> <span>RMJM</span>
				</a></li>
								<li><a href="/firms/release/122633378/lumibright-s-range-of-nice-series-spotlights/149996640" title=" Lumibright’s range of NICE Series Spotlights"> Lumibright’s range of NICE Series Spotlights				<br /> <span>Lumibright Ltd</span>
				</a></li>
							</ul>
			<p class="last">
				<a href="/firms/news">View all</a> 
				&nbsp;&nbsp;|&nbsp;&nbsp; 
				<a href="/firms">Firms</a>
			</p>

		</div>

				<div class="List">
			<h2>News from the Schools</h2>

			<ul>

								<li><a href="/schools/release/149983495/free-school-of-architecture-board-of-advisors-announced/149996769" title="Free School of Architecture Board of Advisors Announced ">Free School of Architecture Board of Advisors Announced 				<br /> <span>Free School of Architecture</span>
				</a></li>
								<li><a href="/schools/release/1504/georgia-tech-school-of-architecture-ranked-6th-in-the-us-and-18th-globally-qs-world-university-rankings/149996574" title="Georgia Tech School of Architecture ranked 6th in the US and 18th globally! - QS World University Rankings">Georgia Tech School of Architecture ranked 6th in the US and 18th globally! - QS World University Rankings				<br /> <span>Georgia Institute of Technology</span>
				</a></li>
								<li><a href="/schools/release/88/sci-arc-presents-the-duck-and-the-document-stories-of-postmodern-procedures-curated-by-sylvia-lavin/149996320" title="SCI-Arc Presents The Duck and The Document: Stories of Postmodern Procedures, Curated by Sylvia Lavin">SCI-Arc Presents The Duck and The Document: Stories of Postmodern Procedures, Curated by Sylvia Lavin				<br /> <span>Southern California Institute of Architecture (SCI-Arc)</span>
				</a></li>
							</ul>
			<p class="last">
				<a href="/schools/news">View all</a> 
				&nbsp;&nbsp;|&nbsp;&nbsp; 
				<a href="/schools">Schools</a>
			</p>

		</div>

						<div class="List">
			<h2>Fresh Discussions</h2>
			<ul>
								<li><a href="/forum/thread/149996931/carleton-application-status" title="Carleton Application Status">Carleton Application Status</a></li>
								<li><a href="/forum/thread/149996649/gsd-mla-pre-requisite" title="GSD MLA Pre-Requisite">GSD MLA Pre-Requisite</a></li>
								<li><a href="/forum/thread/149996846/practice-of-foreign-architects-in-indonesia" title="Practice of Foreign Architects in Indonesia">Practice of Foreign Architects in Indonesia</a></li>
								<li><a href="/forum/thread/149996861/cost-control-subcontractors-valuations" title="Cost Control - Subcontractors Valuations ">Cost Control - Subcontractors Valuations </a></li>
								<li><a href="/forum/thread/149996880/ask-more-info-of-mobius-house" title="Ask more info of Mobius House">Ask more info of Mobius House</a></li>
							</ul>
			<p class="last"><a href="/forum">view all</a></p>
		</div>

		
		<div id="StickyBannerWrapper" class="StickyBannerContainer">
			<div class="Banner BannerColC" id="StickyBanner"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_sticky");</script></div>
		</div>

	  </div><!--/.ColCNews-->


	</div><!--/.ColBC-->
	<div style="position:absolute; top:20px; left:410px;z-index:2000"><script type="text/javascript">if( typeof GA_googleFillSlot != "undefined"  && document.arc_cancel_ad !== true ) GA_googleFillSlot("News_Leaderboard");</script></div>
	<div class="jqmWindow Engage" id="StatsModal">
		Please wait... <img src="/images/nav/ajax-loader.gif" alt="loading" />
	</div>
       <div class="jqmWindow" id="modal_dialog">
         Please wait... <img src="/images/nav/ajax-loader.gif" alt="loading" />
       </div>
		<div class="jqmWindow Engage" id="social">
			Please wait... <img src="/images/nav/ajax-loader.gif" alt="loading" />
		</div>
<script type="text/javascript">
_qevents.push( { qacct:"p-97pfFgotR3QOc"} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-97pfFgotR3QOc.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript>
<script>
 (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
   t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
 })(window, document, '_gscq','script','//widgets.getsitecontrol.com/41282/script.js');
</script>
</body></html>
