Archinect
anchor

Question about line weights in PDF portfolio

Dec 10 '13 5 Last Comment
siesta
Dec 10, 13 11:49 am

I am applying to M.Arch I programs, and am putting the finishing touches on my portfolio. My InDesign file links to several Illustrator files, and when I convert to PDF and open it up, it looks fine...but if the person reviewing my portfolio has the "enhance thin lines" preference selected, it would look terrible. Also, ctrl+5 makes the lines look different (not sure what that does).

I tried rasterizing the line drawings, but they look awful. Very choppy, not crisp. I of course googled the issue and have tried a few things based on what I've read, for instance, messing with anti-alias and adjusting midtones, but it doesn't seem to make any difference.

I'm obviously not the only one around here to deal with this--what is everyone else doing about this? Should I just keep them vector-based and hope the reviewer doesn't have "enhance thin lines" selected?

Thanks in advance.

 

natematt
Dec 10, 13 3:26 pm

I am also interested in this conversation.

From what I can tell there is no vector workaround. The real problem is that "enhance thin lines" is a default setting. An acrobat savvy person would turn it off for reviewing portfolios, but my experience in school would suggest that is just wishful thinking.

What is the size limit for the file, and how many pages is your portfolio? in most cases i feel like Rasterized images can work fairly well, the real nasty thing is rasterized text. So in many cases I've had an entirely rasterized image under vector text.

SneakyPete
Dec 10, 13 3:42 pm

Could you perhaps mention to turn the setting off in the title page and/or cover letter?

SpatialSojourner
Dec 10, 13 4:05 pm

It is a constant aggravation for me as well.  I don't understand why it's default turned on. I export them as .png at 300 dpi and then convert it back into a pdf.  When one zooms in it is pixely but in the regular view it suffices.    

Roshi
Dec 10, 13 5:11 pm

Here are some things you can try:

PDF all your illustrator files. Your InDesign file should link only to PDFs and JPGs. Also make sure that all your illustrator lines have a weight to them. If the weight is "0" but there is still a line, that means it was imported from a CAD program and will not print correctly in most situations.

If that doesn't help, try to convert the PDFs into EPS files and use Adobe Distiller to distill them (turning them back into a cleaner PDF). This should clear up all the unnecessary junk/overlaying lines in your files, plus make your file smaller. That might make some lines more crisp.

If that doesnt help, you can always turn all your linework files into JPG, but turn up the ppi to 300. This will make all the lines heavy on pixels, so they won't be as choppy while still in image format. This option will take up a lot of file space though, making it hard to make a suitable portfolio size.

siesta
Dec 10, 13 6:19 pm

Exporting to .png @ 300 dpi and then converting to pdf seems to work the best so far. If I encounter any problems in the future, I'll try the EPS/distiller method. Thanks for your help!

  • ×Search in:


Please wait... loading
Please wait... loading